55

eero Labs features and feedback thread

Welcome to the eero Labs features and feedback thread!

Here is your place to share your experiences with new eero Labs feature releases, as well as let us know the types of future concepts you'd like to see here. We encourage you to share your feedback and interact with others, as well as have an opportunity to interact directly with our developers.

While this section will be more focused on connectivity related features, you can also submit general feature requests here.

For more on eero Labs, visit the eero help center.

1097 replies

    • David_S
    • 3 yrs ago
    • Reported - view

    Apparently they can lose their current "state" when rebooted per their developer which means another x number of days before they re-evaluate and readjust to their environment.  

    I wouldn't worry about exposing myself to the low wattage output of a router during wake or sleep times. There's no scientific evidence that indicates it's a problem.

      • jamcycler
      • 3 yrs ago
      • Reported - view

      Have you had that conversation with anyone who is perceptively sensitive to EMF?

      • David_S
      • 3 yrs ago
      • Reported - view

      jamcycler No but I'd like to see some proper tests run and evidence that whatever they're experiencing is caused by EMF fields generated by a wifi device or system before I take their word that wifi is the cause.

    • Togacuse
    • 3 yrs ago
    • Reported - view

    WPA3 feature caused WiFi connection issues for 2 devices; Surface 3 and Spengler bulb. Turned it off and devices connected again.

    • Dahank23
    • 3 yrs ago
    • Reported - view

    WPA3 Caused connection issues with my MG6800 Canon printer. Changed back to WPA2, entered my WiFi password on the printer and the printer finally worked. 

      • clougee
      • 3 yrs ago
      • Reported - view

      Dahank23 I experienced the same issue with my HP 8610 Printer. Once I removed WPA3 it worked fine.

      • sudocoder
      • 3 yrs ago
      • Reported - view

      Dahank23 I get the exact same issue with my HP Officejet Pro 8600 Plus.  The printer can connect again after I turn off WPA3.  The HP wireless network test results printout from the printer says:

      "More than one access point/wireless router has been found that matches your wireless network name (SSID).  If this is not intended, your HP printer may connect to the wrong wireless network.  To avoid this, change your wireless network name (SSID) to be unique."

      • Lunakorat
      • 3 yrs ago
      • Reported - view

      sudocoder If you have too many devices to make wifi in your home they should only be able to on one name as your home network. For example sudonet.  Then make a strong password hp will have to be plugged into your computer at first to get all the correct information.  Then afterwards you can use it for wifi set up services   hp needs updating every 2 months 

    • Charlotte945
    • 3 yrs ago
    • Reported - view

    I notoced when I started enabling the band steering and the optimise for conference calls/gaming, I get a lot of latency/breaks in my conference calls - I don't know which of the 2 is causing this and I don't want to experiment anymore as I literally am on conference calls almost all day. Also, to give other details, my kids are on nintendo switch so these 2 kinds of things are happening at the same time.

      • ebonovic
      • 3 yrs ago
      • Reported - view

      Charlotte945   Band Steering has been a BETA feature forever, and I haven't seen much progress on it.    I am not sure it is a really viable feature at this point. 

      • Lunakorat
      • 3 yrs ago
      • Reported - view

      Charlotte945 that is an internet problem your provider is slowing you down.   Because your using up the gigs in in your plan.  I have the same issue until I changed my internet connection speed almost to business class.  

    • Clickermac
    • 3 yrs ago
    • Reported - view

    When WPA 3 was enabled older iPads had trouble connecting, after multiple reboots to both iPads, EERO’s and turning the WPA 3 on and off it finally connected. The enhanced feature should still allow WPA 2 devices to connect with less difficulty. 

      • cMoo92
      • 3 yrs ago
      • Reported - view

      Clickermac it does allow older devices to connect, but those older devices still needed to have received software updates from their manufacturers to make them more compatible. This is why the WPA3 is a beta feature—it won’t really work  with all devices for years to come.

      • Clickermac
      • 3 yrs ago
      • Reported - view

      cMoo92 I understand that, but obviously the device was backwards compatible since eventually after cycling WPA 3 on and off multiple times it finally connected.  

      • cMoo92
      • 3 yrs ago
      • Reported - view

      Clickermac my apologies. I misunderstood you. I thought you were saying the iPads didn’t connect back to the network after turning WPA3 *off* until after doing several restarts.

      • Clickermac
      • 3 yrs ago
      • Reported - view

      cMoo92 yes on my children’s older iPads I have to turn the WPA 3 off and let it then connect, then when I turn it back on they stay connected. Sometimes it takes 3 or 4 tries. 

      • Clickermac
      • 3 yrs ago
      • Reported - view

      cMoo92 I have had to just turn the WPA 3 off as it has been too frustrating to have to turn it off, log my kids devices on and then turn WPA 3 back on and cross my fingers that it stays connected. I hope eero can fix this as I would like to use WPA 3 for the devices that support it and allow the devices that don’t support it to stay connected via WPA 2. 

    • Joseluisgf94
    • 3 yrs ago
    • Reported - view

    2.4Ghz only devices are not connecting to the network. It’s really annoying having to call technical support to disable 5Ghz network to connect devices. User should have the privileges to enable or disable bands.

      • txgunlover
      • 3 yrs ago
      • Reported - view

      Joseluisgf94 device manufacturers should build devices that follow WiFi standards.  They should not be calling the MAC address of the SSID during setup versus SSID name only.

      • cMoo92
      • 3 yrs ago
      • Reported - view

      txgunlover but that would be logical--we don't need none of that :)

      • Joseluisgf94
      • 3 yrs ago
      • Reported - view

      Joseluisgf94 I was able to solve my issue and connect my devices again by removing WPA3

    • aslam
    • 3 yrs ago
    • Reported - view

    Turning on WPA3 caused my Surface Pro (2017) with Win10 to not be able to connect to the network. As soon as I turned WPA3 off, the Surface connected again. No other devices had issues including multiple iPhones, Macs and Windows 7 computers. So looks like I’ll have to leave that feature off for now. But would be nice if you folks can fix it so that the Surface Pro with Win 10 could connect even with WPA3 turned on. That way those devices that can benefit do and those that can’t are still functional.

    • crowbar81
    • 3 yrs ago
    • Reported - view

    Is anyone else running the beta of iOS14 (specifically iPadOS 14) and noticing issues? I’ve found the new “Private [MAC] Address” feature in the WIFI menu doesn’t work too well with my eero Pro; I maintain a strong signal, but the network connection is slow / non-existent

      • crowbar81
      • 3 yrs ago
      • Reported - view

      crowbar81 mentioning here as I have all eero Labs features enabled whilst running iOS14

    • PeteCccc
    • 3 yrs ago
    • Reported - view

    WPA3 does not support older iOS devices, this should be documented. Ipad 2, iPhone 4, that kind of old. 

Content aside

  • 55 Likes
  • 2 mths agoLast active
  • 1097Replies
  • 46906Views
  • 497 Following