55

eero Labs features and feedback thread

Welcome to the eero Labs features and feedback thread!

Here is your place to share your experiences with new eero Labs feature releases, as well as let us know the types of future concepts you'd like to see here. We encourage you to share your feedback and interact with others, as well as have an opportunity to interact directly with our developers.

While this section will be more focused on connectivity related features, you can also submit general feature requests here.

For more on eero Labs, visit the eero help center.

1097 replies

    • Masa
    • 9 mths ago
    • Reported - view

    Hi -- this is my first post here.

    I noticed that our MyQ Garage Opener Control (myQ-G0401-ES) fails to keep connection with the eero router if WPA3 (eero Labs option) is turned ON. I haven't troubleshot further if something is mitigatable, but the connection goes back to stable if I turn off the eero Lab feature.

    Is that known issue?

      • cMoo92
      • 9 mths ago
      • Reported - view

      Masa that’s not an eero issue, that’s a problem with your MyQ hardware not supporting WPA3.

      • Masa
      • 9 mths ago
      • Reported - view

      cMoo92 Thank you for your response! Their apps and current documentation claim that they support WPA3, but the documentation before 2022 has no such specification details. I will reach out to the company if they have a plan to update WPA3 support for devices manufactured in 2021 and before. Unfortunately, I got the opener in December of 2021, and maybe we are out of luck. :(

      https://support.chamberlaingroup.com/s/article/Chamberlain-MYQ-G0401-MYQ-G0401-E-MYQ-G0401-ES-Owner-s-Manuals

    • rayb30
    • 9 mths ago
    • Reported - view

    I also have a MyQ chamberlain garage door opener. I enabled WPA3 to see what would happen and it seems to be stable on WPA3. My logic board on my MyQ garage door opener is 050DCTB. I purchased it a few years ago. Not sure if it make a difference, but I am running on the Eero Pro 6E. I hope this helps.

      • Masa
      • 9 mths ago
      • Reported - view

      rayb30 Thanks for sharing your experience! I haven't checked the board number, but I will check it out if I can. I'm trying to contact the MyQ support for subtle differences in the compatibility of the WPA3. So far, the connection stabilized again after turning off the eero Labs' WPA3 option.

    • djcyclonemix
    • 9 mths ago
    • Reported - view

    When will Eero Built in be available in Ireland?

    • robahouston
    • 9 mths ago
    • Reported - view

    I would very much appreciate the ability to force a device onto a specific extender or otherwise. If I am on a laptop in the office next to the main device I don’t want it to stay connected to the on my living room. The connect to the office eero is 3ft away. The living room is 30 with 2 walls. I have also tried the trouble shooting multiple times on multiple devices and it just doesn’t seem to matter. I have also restarted the eero specific extender and that also didn’t seem to change anything. I will also encounter times when there are 8 devices connect to one eero while another closer one doesn’t have any. Handoff just doesn’t seem to work and it would be nice to have the ability to force the handoff or lock it in to 1 or more eero extenders. 

    • V1gaming
    • 9 mths ago
    • Reported - view

    I would like it so there’s just like a dedicated gaming feature because the conference and gaming really didn’t work I’ve recently noticed my ps4 just disconnecting and everything

    • djcyclonemix
    • 9 mths ago
    • Reported - view

    When is Eero Built in feature coming to Ireland? I am ready for this feature and bought my gear not knowing that feature is only available in the US at this time..... 😭

    • danoutlaw3
    • 9 mths ago
    • Reported - view

    Up until about a week ago I’ve had little issue with my Eero network.   As of late though I am extremely frustrated.   It is constantly dropping signal on wireless devices.  My iPhone will drop signal and I’ll be standing in one place.  One of my echo devices can’t even maintain wireless signal to function properly and this one is literally sitting next to one of my eero’s that is wired,   
     

    I had this issue a while back and found that turning of ipv6 resolved the issue, so not sure what it is this time.  Anyone else having these issues? 

      • Mediatech
      • 8 mths ago
      • Reported - view

      danoutlaw3 maybe you are experiencing a hardware failure of some sort on one of your eero devices??

      • danoutlaw3
      • 8 mths ago
      • Reported - view

      Mediatech I actually resolved this.  I had to hardwire each of my eeros back to the gateway.   This seems to have resolved the issue.  

      • Mediatech
      • 8 mths ago
      • Reported - view

      danoutlaw3 excellent. So Ethernet lines to each location? It is interesting that was working fine and then started having problems. 

    • Kingcar656
    • 8 mths ago
    • Reported - view

    Can you guys make it so I can see where my wifi signal reaches with a Map of my homes

      • Calion
      • 8 mths ago
      • Reported - view

      Kingcar656 Wouldn’t that be a great feature? The only thing I’ve found that can do anything like that is Wireshark.

    • Mediatech
    • 8 mths ago
    • Reported - view

    Feature request: in notifications, add "Be notified if network is down". In other words if you've lost access to the internet you would get a text message versus email which would be faster. 

    • RFantauzzi
    • 8 mths ago
    • Reported - view

    I would like to share an opinion/ possible idea to help network privacy and protection. So I would like to ask and if not I would to request that an algorithm be built-in with eero that can detect any devices with potential malware and danger to data and devices. See in today's modern age technology is everything but let's say you had your eero app with some or all the features that for example duckduckgo has that with-in its app u can secure and minimize trackers and other servers and corporates trying to infiltrate your identy, personal data, and simple and sometimes your life. So if you like wat I'm saying or where I'm coming from comments reach idk. It's a community state your mind. Thank you n God Bless!! 

    Ps. Also it would be a gd idea to have an option where u can actually choose to place your device in any of the channels available suck 5g 4g or 2.5g... 

    • Rahee
    • 8 mths ago
    • Reported - view

    Can you upgrade 

    • ivan006
    • 7 mths ago
    • Reported - view

    Hiya,

    I have noticed that the Ad blocking service blocks the BBC iPLayer on GoogleTV Chromecast platform. Seems like its being to agressive - result is its turned off as the family wish to watch the UK nataional broadcaster...

    Any suggestions?

    Thanks

    • Perrycarnegie25
    • 7 mths ago
    • Reported - view

    Internet's been great really fast but why is upload speed so slow compared to down load speed 

      • Calion
      • 7 mths ago
      • Reported - view

      Perrycarnegie25 That’s your ISP throttling your upload speed so you don’t host a server.

    • Flushedwards
    • 7 mths ago
    • Reported - view

    Is there a way to access the 5Ghz and 2.5Ghz networks separately? Half of my smart devices stopped working when we installed an Eero router, because we couldn't configure the 2.5Ghz network separately. 

    • Ygrbic
    • 7 mths ago
    • Reported - view

    Hi, I just bought the eero 6e and I expend a long time setting up all my devices, I had a lots of issues (and I still have…) with google devices, I have 2 nest cam and 1 of them is literally 3 feet from the router but It don’t connect I did all the possibilities that I have on my gand to make it work, but no luck so far… is there any troubleshooting related with thid problem? I read a lot of posts talking about this problem but I cannot find a solution…. Please help me with a solution or be transparent and tell me the truth… that this’ll never work and I have to return the eero

    • pauldburton
    • 7 mths ago
    • Reported - view

    Hi,

    I had a request/suggestion.

    Would it be possible to create and ‘unknown devices’ profile that new ‘unknown’ items would automatically get assigned to? Then you could set a default/controlled access. For those items. 
    I ask because if someone (my kids) makes their Wi-Fi connection ‘private’ then their device is not recognised and they are labelled as an unknown device. This then allows them to access the internet with no controls/restrictions in place. 
    If these new connections were forced into the ‘unknown devices’ profile I could put time and content restrictions on it that would dissuade them from this workaround. 
    Love the products. Keep up the good work. :-)

    ~~PaulB

      • smitfits
      • 2 mths ago
      • Reported - view

       It would be better to have a setting to block any new device until the admin allows it. That is something I’d like to see currently I just get a notification that a new device has been added

    • jeremypease
    • 7 mths ago
    • Reported - view

    Amen!

Content aside

  • 55 Likes
  • 1 mth agoLast active
  • 1097Replies
  • 46565Views
  • 497 Following