56

eero Labs features and feedback thread

Welcome to the eero Labs features and feedback thread!

Here is your place to share your experiences with new eero Labs feature releases, as well as let us know the types of future concepts you'd like to see here. We encourage you to share your feedback and interact with others, as well as have an opportunity to interact directly with our developers.

While this section will be more focused on connectivity related features, you can also submit general feature requests here.

For more on eero Labs, visit the eero help center.

1097 replies

    • Ripxfit
    • 3 yrs ago
    • Reported - view

    Second picture. 

    • Ripxfit
    • 3 yrs ago
    • Reported - view

    Office room and the room that I am sitting. Very close location.

    • afg
    • 3 yrs ago
    • Reported - view

    I am having an issue when I changed my domain to AWS from godaddy the local DNS cache did not refresh for several days. I finally had to shutoff the local DNS cache to get my new site working!

    • cputrdoc
    • 3 yrs ago
    • Reported - view

    I've been tearing apart my WiFi network and network stack over the past few months trying to figure out what's going on with my connection.  Here's what I've figured out:  When I have the "optimize for conferencing and gaming" Eero Labs feature turned on, the connection remains fine for some conference services (Blue Jeans and Zoom), regardless of whether I have Pulse Secure VPN turned on for work.  Often my kids are using Google Meet for their classwork at the same time and having no problems.  However, when I use VPN with WebEx (which I think they are running on premise), the connection is very bad (choppy audio, can't even operate the mute/unmute buttons), and it seems like the VPN connection remains bad even after I turn off the Eero Labs feature until I restart VPN.

    Not conclusive by any means, but that is what seems to be happening.  Today I observed that was the case even when my wife and children were not in meetings or classes at the same time.  

    After turning off that Eero Labs optimization, everything was fine with WebEx again, VPN or not.

    • nexy33
    • 3 yrs ago
    • Reported - view

    When are the Alexa skills and everything else that's missing from the European / UK version going to be available, going by the description of what you buy and what you get they are not even close. The description of what the product does is an incredible work of fiction or complete bs depending on your viewpoint ?

    • Ttominna
    • 3 yrs ago
    • Reported - view

    I would like to see band steering for wifi6 capable devices. 

    • Kandmfletcher
    • 3 yrs ago
    • Reported - view

    As soon as i activated the latest feature; all SmartLife driven features installed in our home stopped working!! Not good

    • Kandmfletcher
    • 3 yrs ago
    • Reported - view

    Using the 5ghz feature on the latest beta version stopped all SmartLife-driven devices to loose connection! Not a great feature...

    • Jadams537
    • 3 yrs ago
    • Reported - view

    How can monitor/log sites visited by specific devices on my own network?  

      • julesmoretti
      • 3 yrs ago
      • Reported - view

      Jadams537 You cant... already bubbled this up to Eero... Slow dev response time...

    • Danitano3
    • 3 yrs ago
    • Reported - view

    my eeros arrived today, it looks like a great product, but I see something I don't like (the light of eeros is too strong and there is no way to remove the annoying light)

      • julesmoretti
      • 3 yrs ago
      • Reported - view

      Danitano3 Def can turn it off, open the tab that shows the devices connected above the profile section and under the "Online" status. then click on the eero, then LED Light > off

    • Togacuse
    • 3 yrs ago
    • Reported - view

    If you mean the nightlight that can be turned on and off for each node. If you mean the led indicators I don't think you can. I have never noticed them but my mine are not in a bedroom where it might bug me.

      • cMoo92
      • 3 yrs ago
      • Reported - view

      Togacuse You absolutely can. julesmoretti  instructions in the reply above are completely accurate.

    • PyrotechnicFirefighter
    • 3 yrs ago
    • Reported - view

    Hi I have the eero pro 6 (3 pack) a feature I’d like to be able to see in the future is to be able to control which devices are connected to which routers. I have one router up stairs (the gateway connected to my modem) and I would like all my devices I have up stairs connected to this one. And similarly with the two downstairs. For whatever reason, my ring doorbell is connected to the eero up stairs which also happened to be the farthest router to it. 

      • cMoo92
      • 3 yrs ago
      • Reported - view

      PyrotechnicFirefighter It's all up to the client device (and the manufacturer of the device which programs the logic) to choose which node to connect to. eero can't force the device to connect to a specific node.

    • Southerntideman
    • 3 yrs ago
    • Reported - view

    The older eero software used to give a total count of active devices and of disconnected devices.  I would like to see that back in the view if possible. Maybe even a history of the device count historical as well?  Thanks

    • Ripxfit
    • 3 yrs ago
    • Reported - view

    Wouldn't be awesome to have speed test for each repeater,  and not just for the router! 

      • Enthusiast
      • thatsthequy
      • 3 yrs ago
      • Reported - view

      Ripxfit I think they are working on this. For now, any nodes that show full bars have a >100Mbps connection.

      • Ripxfit
      • 3 yrs ago
      • Reported - view

      thatsthequy awesome. My connection is 500 but the max I can get is 200.

      • Enthusiast
      • thatsthequy
      • 3 yrs ago
      • Reported - view

      Ripxfit 200Mbps on a wireless node is pretty good in my experience.

      • Ripxfit
      • 3 yrs ago
      • Reported - view

      thatsthequy but is is less than 50% of total speed. 

    • dbovill
    • 3 yrs ago
    • Reported - view

    WPA3 is buggy.  Surface pro 3 would not connect.  Disabled WPA3 and it connected without issue.  

    • lifeiscontent
    • 3 yrs ago
    • Reported - view

    When I turn on optimize for streaming Netflix continuously drops out every 15 minutes 

    • coderny10
    • 3 yrs ago
    • Reported - view

    Hi, I’ve been testing out the latest Eero labs features recently and have noticed a performance decrease when Local DNS Caching is enabled. The page loads seem to take longer and aren’t as snappy as they are without this feature enabled. Also, Band Steering seems to make the WiFi connection inconsistent on my devices. My iPhone will switch bands frequently even when I’m in one location, causing the speed to fluctuate. I’ve had no problems with the WPA3 security feature and that has been great. Just wanted to send in my observations. Thanks. 

Content aside

  • 56 Likes
  • 3 mths agoLast active
  • 1097Replies
  • 48082Views
  • 498 Following