22

eero Labs features and feedback thread

Welcome to the eero Labs features and feedback thread!

Here is your place to share your experiences with new eero Labs feature releases, as well as let us know the types of future concepts you'd like to see here. We encourage you to share your feedback and interact with others, as well as have an opportunity to interact directly with our developers.

While this section will be more focused on connectivity related features, you can also submit general feature requests here.

For more on eero Labs, visit the eero help center.

596replies Oldest first
  • Oldest first
  • Newest first
  • Active threads
  • Popular
  • Running local DNS caching on the eero is slower than the Virgin Public DNS IPs by a long way. Are you aware that enabling local DNS caching somehow is a LOT slower than a public resolver ?

    Like
  • The latest updates have seriously messed with this. I had to turn it off as it was slowing down my data rates from 235mb to less than a 100mb.

    Like
      • Sdworman
      • Sdworman
      • 4 mths ago
      • Reported - view

      Togacuse I have no issues after updates at 2 different houses.

      Reboot your isp router/modem.  Reboot your eero gateway once your isp is back online.

      Like
      • Togacuse
      • Togacuse
      • 4 mths ago
      • Reported - view

      Sdworman I did and I still had problems until I turned it off. I may try again though everything is at full speed with DNS caching off.

      Like
  • WPA 3 kicked off the HP Laserprint M 

    234dwe. Disabling WPA3 allowed it back. Posting as feedback for your Engineers.

     

    eeroOS 6.2.0

    Like 1
  • With the wos3 feature on Microsoft Xbox one will not connect or recognize the network protocol. If you turn the feature off the xbox connects as expected.

    Like
  • I have the same problem. With wpa3 on, i cannot connect anything to my hp printer. Its a right pain in the A$$, because after the printing is done, i switch wpa3 back on and most of my smart items (plugs, bulbs, auto curtains, ring doorbell, cctv, etc) will not automatically reconnect and can sometimes take a couple of hours to connect back up. I really dont want to spend time resetting everything. For now, im leaving it off. 
    Also, very strangely, my sons new Xbox Series X will ONLY connect to the ‘guest’ account. Which we cannot work out why. Its no big deal though. This eero setup blows my VM router out the water and was worth every penny.

    Like 2
      • Amichalove
      • Amichalove
      • 4 mths ago
      • Reported - view

      Kora (eero Support) do you have any update on HP and WPA3 connectivity issues? Seems like this would be a huge deal, considering how large The overlap is in HP and Eero customer base. 

      Like
  • Hi, good morning. I'm trying WPA3, but it's it's taking off line my smart plugs Tuya Smart Inc. It's there anything that I could do?

    Like
      • Rmfume
      • Rmfume
      • 4 mths ago
      • 1
      • Reported - view

      Guillermo I was advised by EERO support to disable that feature. HP uses WPA2.

      Like 1
      • adisrini
      • adisrini
      • 4 mths ago
      • 1
      • Reported - view

      But isn’t this supposed to be backwards compatible?

      Like 1
      • Sdworman
      • Sdworman
      • 4 mths ago
      • 1
      • Reported - view

      adisrini this is beta for eero.  In order for HP printers to connect to wifi,, wpa3 needs to be off.  I also tested this.

      Like 1
  • I had all three beta modes turned on but I found that my printer would not even connect to the network so I turned off the beta and it was fine.

    Also I have two baby cameras called Lollipops. They would connect to the network but they would only be in cloud mode. This is when you try to log in on your phone and it acts that the camera was on a different network. The cameras and my phone were on the same network though. I turned off the beta modes and everything was fine after that. 
     

    so please don’t make these beta modes standard anytime soon. 

    Like
      • Sdworman
      • Sdworman
      • 4 mths ago
      • Reported - view

      Motzkusdelt purpose of beta is to test them.  Your feedback helps.

      HP printers do not support WPA3 and will not connect to WPA2 even if WPA3 is enabled.

      Both encryption should work, but they do not with eero.  Eero is aware of this because we provided this feedback.

      I also know DNS caching seems to slow people down.  This is also noted.

      For now, don't use these beta features if it causes your devices not to work or not work correctly.

       

      Hth

      Like
  • I activated DNS Caching and it seems to cause issues.  Occasionally, I get an error message about not finding a site.  So far, if I refresh my browser it works.

    Like
  • I just installed my EERO mesh network this week. It's working very well, overall, but I'm surprised that EVERY beta feature I tried failed; it has given me pause and concern, but I'm going to stick with EERO because it's production platform is working well.

    Like 1
  • Leave all beta off and it’s fab 👍

    Like
  • I was using and testing eero labs and the WAP3 is a great option I have to said won’t work if you have an Apple TV and it tries to connect to the eero wifi 

    Like
  • Testing Paramount+ with ad-block.  It crashes the videos unless I disable ad-blocking for the entire network.

    Like
    • ChaswellQ Paramount+ appears to have issues when Ad Blocking is enabled, adding doubleclick.net to your allow list (Discover > eero Secure > Block & Allow sites > Add allowed site) should allow the Paramount+ app to load without error.

      Like
      • ChaswellQ
      • ChaswellQ
      • 4 mths ago
      • Reported - view

      Tom sweet, that does work! Thank you! I was able to just open to the TV using profiles.  That’s fine. I wasn’t sure if the blocked/allowed sites pertained to ad-blocking or not.  It would be cool to see exactly what sites were blocked on what devices, I would have had no idea to expect doubleclick.

      Like
  • I activated 2 features in eero labs..."local DNS caching and band steering" and now my internet will not work at all. I deactivated those features. I tried unplugging and plugging back in. I tried "reseting the eeros in app...just red light on eeros. This features did something to mess it up...anyone have a fix?

    Like
  • Unplug eero gateway.

    Unplug isp router.  Plug in after 5 min.  Wait until you are back online.

    Plug eero gateway back in.  If you do not reconnect, contact support.

    Hth

    Like
  • Please add the ability to assign a device to a specific Eero and the wireless band (e.g. 2.4 or 5.0).

    Like 1
      • bobby35ny
      • bobby35ny
      • 2 mths ago
      • Reported - view

      greyscale I've asked for this 10x already... no luck.

      Like
  • Just a note that  WPA3 beta prevented my new Eve Energy Strip from joining my WiFi. Al though I was able to add it to home kit or eve app, it would immediately become unreachable making any firmware updates fail. Eve support mentioned turning off wpa 3 during adding and it immediately worked. My eero app sees it now.  Not sure which side has to fix it, just letting you know. 
     

    really love my new eero 6 set up. A lot of great features. Hope HomeKit support will come soon. 

    Like
  • Wpa3 is beta on eero.  This encryption is not supported on all devices as a whole.  However, devices should still connect to wpa2 even if this is enabled.

    Eero is aware and suggest turning wpa3 off since it is still beta and in your case, does not work for your devices.

     

    Hth.

    Like 1
      • Edevasia
      • Edevasia
      • 4 mths ago
      • Reported - view

      Sdworman yeah it stop some devices from connecting to the network 

      Like
  • Just wondering when there will be a new update just got a camera but my signal isn’t strong enough to reach it says 80 % inside but when I hang it out it don’t get none 

    Like
    • Cjhunter a software update isn’t going to fix that. Sounds like you need an additional eero unit (like a Beacon) closer to where the camera is going to be mounted.

      Like 1
      • Cjhunter
      • Cjhunter
      • 4 mths ago
      • Reported - view

      cMoo92 I have 1 beacon in the exact same plug as the camera I had an additional 2 other beacons installed because of the square footage I have I’m sitting on 15000 square feet my house is in the back with 3 5000 square feet floors but these are installed upstairs level with wifi and my other 2 cameras are working fine it’s just the 3rd one the new one I have but thank you for your help appreciate it 

      Like
  • I just left Spectrum and got service from MetroNet who included your router which is my first experience with Eero products.  For added router security I have always used MAC allow filtering on my other routers.  Can you add this feature (reverse of block device)?  Thank you.

    Like
  • My old iPads won’t connect to Eero. Some thread I just looked up mentioned to turn of WPA3 in the Eero app. That’s less protection is it not? Can you fix this? 

    Like
      • Sdworman
      • Sdworman
      • 4 mths ago
      • 1
      • Reported - view

      Jochem this is beta.  WPA3 is a different encryption that is not fully supported on all devices.  Turn this off.

      No fix is needed as long as wpa2 is being used and your iPad connect.  

      Like 1
  • Hello together.

    i guess that the feature to optimizing for gaming and voice-chats isn’t stable.

    When my wife watching Zattoo, I have 200-990 ping in online games.

    Zattoo is needing ~4mbits. Our internet can give us 30-40 MBits. So there is enough for gaming. Is’n it?

    xbox is running over LAN.

    ——

    I wish I could set a bandwidth limit in a network, or for single devices, or for a profile.

    Like
  • Turns out that either band steering or WPA3 prevents early model iPads from connecting to the network, without explanation

    Like
  • Turn off wpa3 as it is not supported on your iPad.  This is still in beta.

     

    Band steering should be turned off as well

    Like
  • With the Beta version of the WPA3 on, older devices are not able to log in such as IPad mini 2 or some earlier iPod Touch.  Even had some problems with a early Echo Dot and Echo Show. Once the WPA3 toggled off, everything went smoothly.

    Like
  • Everything seems to work really well those far only issue I'm having is it seems like it slows down and gets if he when the DNS is connected to it instead of not

    Like
Like22 Follow
  • 22 Likes|like
  • 3 days agoLast active
  • 596Replies
  • 20067Views
  • 268 Following

Need Help? We're here for you!

We're big on support, and we want to make sure you always have the best eero experience possible. Here are several resources you can use if you ever need our help!


Quick links

Community Guidelines

Help Center

Contact eero support

@eerosupport

eero.com