28

eero Labs features and feedback thread

Welcome to the eero Labs features and feedback thread!

Here is your place to share your experiences with new eero Labs feature releases, as well as let us know the types of future concepts you'd like to see here. We encourage you to share your feedback and interact with others, as well as have an opportunity to interact directly with our developers.

While this section will be more focused on connectivity related features, you can also submit general feature requests here.

For more on eero Labs, visit the eero help center.

705replies Oldest first
  • Oldest first
  • Newest first
  • Active threads
  • Popular
  • I have some Teckin SP10 (Tuya) smart plugs that fail to connect to WiFi if WPA3 is turned on. As soon as I turn WPA3 off, smart plugs reconnect back right away. 

    All other devices I own that are not WPA3 compatible connect fine. 

    Like
  • I also have a smart plug (meross) HomeKit that would not work with the WPA3 beta feature 

    Like
  • Hi there,

     

    Like many users I am seeing random devices connecting to my WiFi and I don't have a clue what they are as there are 3 adults living in the house and I don't want to get militant about what is joining.

     

    Instead of showing me "xyz corp ltd" in the information box, can other information be used? Can users be forced into using a meaningful name for their device that has to be validated / given permission to join by the person who controls the EERO app?  That way I can assign the device to that person's profile.

     

    It's not someone manually adding things either; these things are being added in the middle of the night usually which also gives me a reason to be doubtful of their right to be on my network. 

     

    Ta muchly,

    Suzi

    Like 1
  • Allow to block devices on router level to force them to connect to the nearest puck instead of whichever boots first.

    Like
  • I have a 4 Eero 6 Pro system with more than 80 devices connected at least 75 WiFi (many are smart switches or cameras). Download speed to the gateway 942mps. Consistently cannot get more than 200mps (often only 5-50) to my iPad/iPhone forcing me to  turn private device on, wait 10 seconds then turn it back off. Goes to 400+ for a period of time then back down. I can’t be the only one having this issue, please help.

    Like 1
      • rayb30
      • rayb30
      • 1 mth ago
      • Reported - view

      User77a I had a few issues that lowered my speed through the other Eeros. I would check the Ethernet cable type between Eerros. It should be Cat 5e or higher; otherwise you will be limited to 100mbps. 
       

      Try disabling Wi-Fi on your phone, get near the main Eero connected to your modem. Then, re-enable phone Wi-Fi and verify the phone is connected to the main Eero through the app. Test the speed and see if download speed is better. Do this the same way on remaining Eeros, If you are using a VPN on your phone like Norton, it will cut you speed in half. Disable Web Protection before testing speed. I hope this helps in your troubleshooting.

      Like
  • Yes, I have cat5 and my iMac connected to a satellite via ethernet shows 500mps+. My issue seems to be wifi. Eero needs to prioritize the device seeking a "lane".

    Like
  • Samsung TVs unable to connect to internet when WPA3 beta turned on.

    Like 1
      • Mjohns
      • Mjohns
      • 3 wk ago
      • Reported - view

      scottrobo also have this issue with wpa3 enabled and Samsung q70t

      Like
  • Govee Immersion Lightstrip does not work with WPA3 beta enabled. 
     

    iPhones have a terrible time connecting to and utilizing wifi 6 channels. If ever. 

    Like
      • Sdworman
      • Sdworman
      • 3 wk ago
      • Reported - view

      Mjohns disable wpa3 if it's not working.  This encryption is not really needed in homes plus its in eero beta

      As for the iPhone, I have no issue connecting.  What model?

      Like
      • Mjohns
      • Mjohns
      • 3 wk ago
      • Reported - view

      Sdworman thank you - I did get it work with wpa3 off but my iPhone 12 Pro almost never hits wifi 6 and my only two access points are eero pro 6s

      Like
      • Sdworman
      • Sdworman
      • 3 wk ago
      • Reported - view

      Mjohns interesting.  My iPhone 12 connects.  Could be your phone.

      Like
  • I had to turn off the WPA3 beta feature. I purchased a Govee H6199 light for my tv and it simple refused to connect with WPA3 enabled. 

    Like
  • It's not supported.  This is still in a eero lab beta.  Turn it off as this is just another security method for devices.

    Like
  • EERO 6 PRO
    I have a complain, now I have a fast fibre internet, I am a single user, I have a relatevely fast desktop PC (64 GB RAM, 4 GHz dualcore processor), I just got a fibre net with 150 Mbps net, I tested the net many times, the speed was excellent (150-153 Mbps download, 30-32 Mbps upload), but the PC got slower and slower, first at the mail I could recognized that to attach files to a mail was very slow, when I used the file manager to change the folders that was very slow (sometimes that was over a minute). Now when I want to open a web-site, that is more than a minute, and freakvently has a message to try that later. Previously I had with the same PC a simple wired net,  contracted 75 Mbps, the guaranteed width was 50 Mbps. Sometimes I had more than a dosen pages open, when I attached a file that started immediately, uploading was depending on the file-size. Changing folders that was immediate. I know that the faster is better, but in the reality I do not like to use unpleasent wolds, but now sometimes I say very loudly bad ones. Luckily  live alone an swearing is on my mother tounge, if somebody would hear that would not have understude that.

    The attached page was open for last half a year because I have a project to build up my family tree.

    If you would like to speak about this fenomenon I am ready for this. Honestly the previous net was enough fast, but I changed the faster one, but with Openreach I had a very bed experience. You think that Hungary is an underdeveloped country, and probably that is, in spite of that 25 years ago two day was the timlapse to order and get the net in the house, in a medium size village in a rural area. Over here that took more then three and half months 6 years ago. That is not a criticism, I just mentioned that...

    Thank you for your kind support.

    Please, chech the attachment.

    Regards,

    Dr Gyorgy (George) Borotai

    +447926727284

    Like
  • I don't know if it's the WAP3 feature or something else preventing me from VPN connection.  

    Like
Like28 Follow
  • 28 Likes
  • 2 wk agoLast active
  • 705Replies
  • 24027Views
  • 322 Following

Need Help? We're here for you!

We're big on support, and we want to make sure you always have the best eero experience possible. Here are several resources you can use if you ever need our help!


Quick links

Community Guidelines

Help Center

Contact eero support

@eerosupport

eero.com