57

eero Labs features and feedback thread

Welcome to the eero Labs features and feedback thread!

Here is your place to share your experiences with new eero Labs feature releases, as well as let us know the types of future concepts you'd like to see here. We encourage you to share your feedback and interact with others, as well as have an opportunity to interact directly with our developers.

While this section will be more focused on connectivity related features, you can also submit general feature requests here.

For more on eero Labs, visit the eero help center.

1097 replies

    • Faster
    • 3 yrs ago
    • Reported - view

    The band steering option is a good start. However, pushing everything to 5GHz is not the way to do this. Give us the option to choose which devices we want to connect to 2.5 and 5GHz independently. With all of the IOT devices that are in homes. Some devices won’t function on 5GHz at all. This renders your current “band steering” toggle useless. 

      • Druuge
      • 3 yrs ago
      • Reported - view

      Faster goto SETTINGS > TROUBLESHOOTING > My device won’t connect to my network to pause 5ghz.  Typically ioT devices just need 2.4 for the initial setup. 

      • rmtaylor1000
      • 3 yrs ago
      • Reported - view

      Druuge this feature doesn’t seem to work. I tried this but still couldn’t get the 2.4 GHz devices to connect. I had to add an old TPLink device to the network to recognise those devices. 

    • Asifiqbal2
    • 3 yrs ago
    • Reported - view

    Dear Eero team, when I turn WPA3 on it kicks out my Apple TV 3rd Gen. would you please fix in the next update. Thanks so much for all you are doing. Love the new features 

    • decimalator
    • 3 yrs ago
    • Reported - view

    The option to enable the optimize for gaming and video conferencing isn't available even though my network isn't in bridge mode

    • timfantone
    • 3 yrs ago
    • Reported - view

    Had to disable Local DNS caching it was causing issues with Plex

      • Druuge
      • 3 yrs ago
      • Reported - view

      timfantone Working fine with Plex here on atv/iOS & nvidia shield. But I was having issues with Plex on PS4 pro so I wonder if that was the reason. I never revisited. 

    • rmtaylor1000
    • 3 yrs ago
    • Reported - view

    I have just had to reboot my network and I have lost a number of 2.5ghz devices again. Please can u fix the support for this range. The devices used to work fine on netgear range extenders. 

    • Flempitsky
    • 3 yrs ago
    • Reported - view

    I have had orbi and original eero pro with beacons never had issues. With eero 6 pro nothing but problems . I have spent almost $1000 on 4 eero 6 pro devices.  Eero please fix what ever you have broken. Don't says its wifi 6. I had Verizon version of orbi for a short time never had issues and that was wifi 6

    • 5tgcbds
    • 3 yrs ago
    • Reported - view

    Would love to see an “encrypt dns” setting in there. Via either DNS-over-HTTPS or DNS-over-TLS

    • dpepa
    • 3 yrs ago
    • Reported - view

    While the eero Labs features are very welcome, whenever I turn on WPA3 my Surface Pro loses connection and refuses to connect to the WIFI. The only way to connect again is by turning WPA3 setting off. 

      • txgunlover
      • 3 yrs ago
      • Reported - view

      dpepa Not all client devices support WPA3.  Which Surface Pro version do you have?

      • dpepa
      • 3 yrs ago
      • Reported - view

      txgunlover thanks for your reply. I have a Surface Pro 5. Anyway, I understood that this feature would only add extra security to those client devices supporting WPA3. Does this mean that we can only turn it on if all our devices are WPA3 compatible?

      • txgunlover
      • 3 yrs ago
      • Reported - view

      dpepa I also have a 5, but haven't tried to turn on WPA3 as I have over 130 devices and some are up to 10 years old... unfortunately, several devices have popped up since the beta of WPA3 started that have shown that the devices will not connect.  It SHOULD allow it, but some devices just won't work.

      • dpepa
      • 3 yrs ago
      • Reported - view

      txgunlover thank you again for taking the time to reply! I will keep the feature turned off for the moment.

    • Prouty
    • 3 yrs ago
    • Reported - view

    How can we tell the version of beta features?

    I'm happy try them out, when they cause issues with the rest of my network environment, I have to turn them off.. I haven't found a path to understand when they've been updated, so I can see if the update fixes the issues I have.

    Thanks!

    • JesseABraun
    • 3 yrs ago
    • Reported - view

    Have had two issues with WPA3 to this point. The first was with an iPad Pro not running the latest software. I could not get it to connect to the Eero 6 system until I shut off WPA3. It then connected fine and I updated the OS. Turned WPA3 back on and it seemed to work fine then. Today on my Eero Pro 6 system I found that my garage door MyQ hub system was having issues connecting. I updated the Eero Pro 6s to 6.0.4 a few days ago and didn’t notice many issues until the last 24 hours or so. I’ve shut WPA3 off and it seems to connect fine now. 

      • Senior Network Engineer
      • C8888
      • 3 yrs ago
      • Reported - view

      JesseABraun I have the same problem with my HP laser printer.  If WPA3 is on, the laser printer won’t connect to wifi.  Once off it connects just fine.   The printer is a newer model less than a year old.   

      • 812
      • 2 yrs ago
      • Reported - view

      C8888 JesseABraun  same issue with an older Epson Stylus NX430. Will only connect to wifi when WPA3 is turned off; and then has no problems. It is the only device on my network that does this. Evan (eero support)  any upcoming fixes for older WPA2-only devices to connect when (optional) WPA3 is turned on? 

    • dfbills
    • 3 yrs ago
    • Reported - view

    Hey gang- just upgraded my setup to the latest models and was disappointed to find that the HomeKit Router functionality has been removed!  Please tell me that you’re not “pulling an Amazon” on us and removing rival functionality.  Not sure what I’m going to do, but probably going to return these and move to a different brand. :(

      • cMoo92
      • 3 yrs ago
      • Reported - view

      dfbills eero is just waiting for Apple to certify the latest models as HomeKit compatible and then it will be enabled.

    • Clane
    • 3 yrs ago
    • Reported - view

    Everybody acts like this is fantastic but it's not. It will not update on its own, it only holds a few ethernet cables, it requires an extension to have Wi-Fi up stairs, and I'm still glitchy. I'm not impressed at al.

    • NoahsARK
    • 3 yrs ago
    • Reported - view

    Band steering took one of my TP range extenders and wouldn’t allow it to extend the 2.4 network to my generator. 

      • Jleberman
      • 3 yrs ago
      • Reported - view

      NoahsARK that is what band steering does. Your TP Link can do 5 so it will steer them to that. If you are needing items to stay off the 5 and stay on 2.4 you will need to remove band steering.

      • txgunlover
      • 3 yrs ago
      • Reported - view

      Jleberman You should not be using extenders with eero or any mesh system. 

      • NoahsARK
      • 3 yrs ago
      • Reported - view

      Appears you live in Texas too. Ask any of your buddies with consolidated comms fiber how they’re running eero. Shouldn’t have to run my $30 netgear router between the ONT and the eero either but such is life.

Content aside

  • 57 Likes
  • 5 mths agoLast active
  • 1097Replies
  • 52153Views
  • 499 Following