1

Sporadic network connection loss (both wired and wireless)

Hi.  Over the past 5 days my Eero network losses connection to the internet for 5-45 seconds at intermittent times.  I unplugged all Eero AP's and moved to an Airport Extreme and have not had the issue for over 2 hours.  Eero support is telling me the issue is due to my unmanaged 16 port switch, which worked fine for the past 18 months.  I am going to completely reset everything (as a last ditch effort) and rebuild the network.

More details.......

I have Comcast Gig, to a Arris SB8200 modem, to Eero pro acting as a gateway, to 16 port Netgear switch.  Eero pro in my den is hardwired in.  Eero pro in my family room is mesh.  A Beacon in Master Bath.  I have two other switches in the house.  First four port switch feeds my TV, Xbox, Sonos and AppleTV..  Second eight port switch feeds my office computers and printer.  

From a troubleshooting standpoint, I have replaced the modem, the 16 port switch, and still see the issue.  I have directly connected to the cable modem and did not see the issue.  The issue only happens when Eero is in the mix.    

I would appreciate any suggestions I might have missed.  I am new here as I have never had issues and will say I love Eero up to this point.  

32 replies

    • cshenberger
    • 2 yrs ago
    • Reported - view

    I had thought that I had the issue solved with the gateway swap but that only lasted for about a day or so.   I have even replaced my cablemodem and had my ISP out who found a cut in the line to the house so that has been replaced.   I originally had though that a linksys switch was the issue so I replaced that with the netgear that is connected now.  but none of these have corrected the issue other than removing the eeros completely.  

      • klbass68
      • 2 yrs ago
      • Reported - view

      cshenberger I see they released a new firmware today. Did they push that out to you to see if it corrects any of the issues you're having?

    • cshenberger
    • 2 yrs ago
    • Reported - view

    No it hasn't been pushed to my network yet,  and doesn't show as available for update

      • klbass68
      • 2 yrs ago
      • Reported - view

      cshenberger It hasn't been pushed to me as well. I'm a new Eero user (came from a Linksys Velop Mesh system). I'm not sure how quickly they start pushing an update out. I'm anxious to see if it fixes some of the weird issues I'm having.

       

      eeroOS: v6.8.0-1095 - Released February 8, 2021

    • nsievers
    • 2 yrs ago
    • Reported - view

    Finally was able to get the eeroOS: v6.8.0-1095 release installed today.  We'll see if it is of any help.  

    A couple days ago before the firmware release I removed my two switches from the network and restarted the network.  Didn't help, my wife's computer dropped 4 zoom calls.  Hopefully the new firmware does something or I am going to have to dump this until it gets fixed.  With both of us WFH we can't have meetings dropping out constantly.  

    • cshenberger
    • 2 yrs ago
    • Reported - view

    I had my ISP out again last week for the 3rd time.  This time they brought laptop and found that the new modem they had swapped 9 days prior between visit 1 and 2 was still seeing around 25% error rates, so another new modem was put in and still there were some issues.  At this point all cable from the box at the street to my house has been replaced as well as the modem 2 times.   So we moved the modem to right where the cable comes into the house and ran a new cat5 from the modem to the eero router location.    With the eero I still saw some minor or drops so I switched to the linksys router.  Then things seemed ok,  I was trying the eero again when support forced the 6.8.0-1095 update to the only eero that was online.   I have since added 1 eero back and it seems to be cleared up at this point.    I was still running some powershell to log anytime ping timeouts occur and they still happen but always only to the powershell ping and not to ping in cli.   So at this point I am a couple days in and seems ok

    • Bcc243
    • 1 yr ago
    • Reported - view

    I have these same random issues with drops. I have found the eeros go into network loops with wired and wifi. I was able to resolve my current problem by removing my wireless settings from xboxes, both xbox have a wired connection. Normally the xbox will only use the wired connection even if it's configured for wifi. But after removing the wireless settings from xbox, things seem stable. I know it won't last, but for now it's ok. I never had any of theses issues with the Google mesh routers. Eero has issues with network loops.

Content aside

  • 1 Likes
  • 1 yr agoLast active
  • 32Replies
  • 1882Views
  • 17 Following