1

Sporadic network connection loss (both wired and wireless)

Hi.  Over the past 5 days my Eero network losses connection to the internet for 5-45 seconds at intermittent times.  I unplugged all Eero AP's and moved to an Airport Extreme and have not had the issue for over 2 hours.  Eero support is telling me the issue is due to my unmanaged 16 port switch, which worked fine for the past 18 months.  I am going to completely reset everything (as a last ditch effort) and rebuild the network.

More details.......

I have Comcast Gig, to a Arris SB8200 modem, to Eero pro acting as a gateway, to 16 port Netgear switch.  Eero pro in my den is hardwired in.  Eero pro in my family room is mesh.  A Beacon in Master Bath.  I have two other switches in the house.  First four port switch feeds my TV, Xbox, Sonos and AppleTV..  Second eight port switch feeds my office computers and printer.  

From a troubleshooting standpoint, I have replaced the modem, the 16 port switch, and still see the issue.  I have directly connected to the cable modem and did not see the issue.  The issue only happens when Eero is in the mix.    

I would appreciate any suggestions I might have missed.  I am new here as I have never had issues and will say I love Eero up to this point.  

23replies Oldest first
  • Oldest first
  • Newest first
  • Active threads
  • Popular
  • I'm getting same problems... I have 6 Eero Pro 6 and they flicker off/on regularly, which is causing huge issues with Zoom calls. All are running 6.6.0-1080. I've already tried all the power cycling stuff and my ISP connection is fine. I also removed all the Eero's except the gateway and then re-added them back. Still happens... help!

    Like
  • I believe that I am having the same issues.   I work from home and for the past couple of days have been having disconnects for short periods on many different devices.    I have used both hardwire and wifi for my laptop neither makes a difference.   all devices including phones,roku, computers   are having similar issues.   

    Like
    • cshenberger I also left out that I have power cycled all of the eeros as well.  I have gone as far as to power off my cable modem,  then power off all eeros at the same time.  then turned on the cable modem, followed by the gateway eero,  then the others which also diddn't help.  So then I tried the same except that I powered up the non gateway eeros first, followed by the gateway eero then the modem.  All of my eeros are also running 6.6.0-1080

      Like
  • It ain't just you..after the 6.6 update, I lose packets for 100% loss every few seconds for about 30 seconds...then high packet pings that settle down to a reasonable ping... then repeat.

     

    ALL, and I mean ALL of my other >5< routers (One at a time, or ALL 5 on at the same time) WORK GREAT!!!

     

    EERO? Standalone (not even the microwave oven is plugged in!) ... and its dropping packets left and right... 

     

    TOTALLY USELESS.  Amazing, in the day and time that you have such an expensive, yet utterly useless router like this being put out.

    Like 1
  • I swapped which eero was my gateway (switch is connected to gateway eero),   since that change I have had no issues with disconnects.   Previously I had also written some powershell to try and catch the disconnects and see what was happening.  They seemed to be completely random with no reason why .  

     

    I have since tested with the switch connected to the eero that used to be the gateway and have no issues there either.  so I might try to swap the gateway back and see if i still have issues but not sure I want to take the time for that

    Like
  • I have the exact same issue.  A perfect setup and then 2 weeks ago have started temporary loss of internet.  I have tried all of the above that everyone else has and still no solve.  Is this related to 6.6 and is there anyway to rollback firmware?

    Like 1
  • Our internet has been going in and out this week and last week. Initially I suspected my ISP as my hardwired Apple TV showed 25% packet loss. I called the ISP and they did not observe any packet loss. I did the packet loss test from behind the eero, I didn't have time to packet loss test in front of the eero.

    My Windows WiFi devices are going offline or unable to resolve DNS from the web browser. Sometimes my Windows 11 machine says that it can't find the gateway. The hard wired Apple TV has not had an issue the entire time except for showing packet loss to the internet.

    Last week, one of my eeros showed the red light and all devices going to that eero lost connectivity. To simplify the network, I removed all eeros except the gateway eero.  I wanted to rule out issues with the eeros before having the ISP send a technician to the house. At the time, I thought an issue with the eeros was unlikely, but I was unable to rule it out. I am now starting to suspect the eeros more.

    Since last week, the eero app on iOS shows my gateway eero as offline when I click the "Check eeros" button. The eero shows "Wired Internet Offline !" with the "!" in a red circle. When I click on "Offline ! >" it says, "Internet Online."

    I just experienced two outages on my Windows 11 computer. I tried to ping the gateway eero and I got timeouts until I rebooted the eero. After rebooting the eero, ping times were 1ms to 5ms. 

    The eero app indicates the eeroOS v6.6.0-1080 was installed on November 18th. I don't recall any problems before last week. I knew when 6.6 installed and the eeros seemed perfectly stable from November 18th until the week of December 5th.

    I connected one of the work computers directly to the ISP router/modem and didn't have any problem yesterday. Today, I connected that computer back through the eero and didn't have any problem. Hardwired connections to the eero seem to have less problems, and WiFi connected devices seem to have random outages.

    I started to wonder if zScaler or the current provider of eero Secure was having having issues, so I attempted to turn off eero Secure. I wasn't able to specify a DNS, since the app thought that Secure was still on. I know that I was able to disable the site blacklist and whitelist functionality. I didn't observe any issues when Secure was disabled as much as I could disable it. 

    I hope I lose internet connectivity over Wifi from this laptop again so that I can try pinging the the router again. Thus far, the problem typically resolves itself. Sometimes it resolves within a minute. Other times my Windows devices go offline until I intervene.  It is an extremely difficult problem to pin down since other than the gateway eero showing "offline" in the app, the problem goes in and out randomly. If I am unable to ping the gateway eero after another Windows outage, I will start to suspect the fault lies within the eero.

    Like
      • CMore
      • CMore
      • 1 mth ago
      • Reported - view

      CMore It seems that my WiFi issues have been solved. Yesterday evening I updated my AppleTV to TVOS 15.2. A few hours later, my AppleTV would periodically not recognize the A/V receiver and sound would stop. I was wondering if there was a bug in TVOS 15.2. Late last night, my TV started to rapidly cycle between a blank screen and the AppleTV screen saver. My first thought was to wonder if TVOS 15.2 was causing the issues. Then I thought to try something else. I unplugged the AppleTV and TV from the line conditioner/surge protector and plugged them into a regular surge protector. As soon as I did so, the AppleTV and TV started operating normally.

      I then unplugged the gateway eero from the line conditioner and into the regular surge protector. My WiFi signal as measured by NetSpot increased, the signal became more consistent and the WiFi signal stopped dropping. Today we haven't had any WiFi issues for this first time in a week and a half. My wife was able to resume working remotely over WiFi instead of being hardwired over ethernet.

      This the first time that I have had a surge protector degrade my internet, but I did have a faulty wall socket once that prevented a cable modem from turning on.

      As part of my diagnosis, I put the mid-house eero on ethernet backhaul to the gateway eero. This is something I had been thinking about doing but it was never a top priority before. 

      Last week I bought a new WiFi router to see if swapping to a new router would help the situation. Since I plugged the new router into the line conditioner/surge protector, it also experienced the same WiFi issues. Using the other router's software made me realize how well organized the Eero iOS App is. The Eero App is much simpler, and it allows me to do nearly everything that I would like to do.

      One thing that I can't do with eero is to turn off WiFi on the eero gateway and just use WiFi on a single eero that is placed mid-house on ethernet backhaul. 

      Router reviews said that the new router was superior to eero in parental controls, but I found the eero parental controls do everything the other company's router was able to do. Eero adds profiles and also makes it very easy for me to disable the YouTube app on the AppleTV.  (My five year old likes to watch a particular YouTube channel in excess, and while we were having WiFi issues, I took the opportunity to turn on YouTube blocking and blame it on an internet problem. HeHeHe.) 

      I do have a mystery that remains. When my eeros were plugged into the line conditioner, I would see my WiFi signal and my neighbor's WiFi signal drop at the same time. I'm not sure how to explain that. Perhaps one of the devices connected to the line conditioner was creating noise that blocked the signal of my eero and my neighbor's WiFi. 

      My first generation eeros are now working well again. I may return the top-rated router from the other company and buy an eero Pro or two to replace my old eeros that I bought in 2017.

      Like
  • Are people seeing more issues on WiFi connected devices than hardwired devices?

    Is there anyone having these issues that is NOT using eero Secure?

    Like
      • MarcMelk
      • MarcMelk
      • 1 mth ago
      • Reported - view

      CMore My systems are connected to both Wi-Fi and hardwired.  Both are Mac, so Wi-Fi is connected to support handoff and unlock with watch, but hardwired is the preferred interface.  The ping test was off my iMac, while the effects were seen on a number of systems.  I am almost 100% confident it is a CPU issue but since I can’t see, can’t prove.  Will most likely look at another mesh system (maybe Asus) as Eero support hasn’t been effective.  They respond every few days but can’t pinpoint the issue.  They are happy to offer me 40% off new hardware though.  LOL

      Like
    • CMore I am not using eero secure and was still having the issues I believe that since I swapped the gateway my issues are completely resolved

      Like
  • I wonder if eero support can see CPU usage on the eero gateway at the time of packet loss and loss of internet.

    Like
  • I have also had my network go down this week after 5 months of perfection. I have the eero pro gateway that metronet gave me and then I bought three more erro pros to go around the house.

    Out of nowhere all three hubs stopped working, red lights, no wi-fi. I worked with an error tech and in the end we swapped the metronet erro with one of my errors to be the new gateway and the old gateway became a hub. The hubs went back to white and we thought we were good but we would find out later we wrong. 

    Before we figured out didn't work I had contacted mentronet to tell them their erro pri was bad and I wanted them to replace it. (I would use my own but they force you to pay for the equipment even if you don't need it so might as well use it). A tech came put and gave me an erro pro 6 and said it was way better. We put it in as the gateway and all the white lights came on. He left and then I learned that even though everything was connected, the internet connection was terrible and nothing would work.

    I called erro and got the same tech that helped me the night before. I told him what was going on. He checked everything and could see issues but didn't know what was going on. He told it would be escalated to an engineer and they would contact me.

    I haven't heard anything back yet.

    In the meantime I went back to my old Google wi-fi mesh network and everything is working just fine, except for the speeds are not as good as the working erro setup. But it's way better than a non working eero setup.

    Overall, I blame the 6.6.0 update and erro hasn't acknowledged it. Here's hoping they fix it soon. I really don't want three expensive paperweights.

    Like
  • There was a new update release last night 6.6.1-2 and after many restarts, I was able to get it installed on all 8 of my eero pro 6's. This morning things seem to be more stable... need to give it a few days, but early signs are good that something was actually fixed. 

    Like
  • It's working with the 6.6.1 release that was mentioned above. All of the issues that I was having on 6.6.0 are gone. Thank you!

    Like
  • im on 6.6.1 and still having the same issues

    Like
  • I'm in the same boat, updated to 6.6.1-2 today, rebooted everything, same situation.

    Like
  • Yeah, I spoke too soon. Came home today and everything is down again. again. Odea what is going on.

    Like
  • Crap, same here... everything was working fine and then it lost all connectivity and everything had to be rebooted. This really sucks...

    Like
  • I just performed a simple ping test. I disabled Wi-Fi on my iMac. I then set up three term windows with a ping running in each. One to the gateway, one to the cable modem, and one to google.com. In 2 hours I saw 0% packet loss to the gateway but .3% packet loss to the cable modem and to google. My hunch is the gateway can't keep up. I wonder if there is a hardware issue and it is something Eero can not fix, thus no comments on this thread or ability to offer a solution. I do notice a 40% discount code on the bottom of all support emails. So, if you were to get a new Mesh Wi-Fi system, who would you buy?

    Like
    • MarcMelk Thanks for posting! If this behavior is still occurring, I encourage you, June61980 Oceanbrush dnewton20 and anyone else having the same issue to send me a DM and we can go from there to investigate further.

      Like
  • Hi Evan (eero support) .  Been working with Andrew in Support.  Disabled UPnP.  Still having odd issues and attempting other changes.   

    Like
  • I had been not seeing any issues but seems that this morning they are happening again.   

    Like
Like1 Follow
  • 1 Likes
  • 2 wk agoLast active
  • 23Replies
  • 218Views
  • 12 Following

Need Help? We're here for you!

We're big on support, and we want to make sure you always have the best eero experience possible. Here are several resources you can use if you ever need our help!


Quick links

Community Guidelines

Help Center

Contact eero support

@eerosupport

eero.com