57

eero Labs features and feedback thread

Welcome to the eero Labs features and feedback thread!

Here is your place to share your experiences with new eero Labs feature releases, as well as let us know the types of future concepts you'd like to see here. We encourage you to share your feedback and interact with others, as well as have an opportunity to interact directly with our developers.

While this section will be more focused on connectivity related features, you can also submit general feature requests here.

For more on eero Labs, visit the eero help center.

1097 replies

    • Kev451
    • 2 yrs ago
    • Reported - view

    I wish I can manually choose what network I want my Xbox on. Eero keeps putting Xbox on 2.4ghz, I want it on 5G. This is driving me crazy.

      • Kev451
      • 2 yrs ago
      • Reported - view

      Sdworman thanks for the reply. My xbox is next to a room with an eero. I dont have the ability to connect to ethernet. 

    • p1000
    • 2 yrs ago
    • Reported - view

    The last update affects Apple Music maps

    Turning off the conference in gaming options in the lab section seems to solve the problem

    • Zatmac
    • 2 yrs ago
    • Reported - view

    WPA3 - Having this setting turned on stops older clients from being able to connect to the network ( main or guest) . Have tested this with an apple ipad 2 and a Sony Z1 Android phone. Turning off WPA and the client's are then able to connect. 

    • Vansmile
    • 2 yrs ago
    • Reported - view

    Hey Eero support friends… I have the same issue as Trikemike below, where if WPA3 is enabled it cuts off my Qingping Air Monitor Lite.

    https://www.qingping.co/air-monitor-lite/overview/

    Hate to lose WPA3 feature for all my devices because of one sensor. Hope you can help / address. Thanks!

      • Sr. Eero wireless engineer
      • Sdworman
      • 2 yrs ago
      • Reported - view

      Vansmile - you need to keep WPA3 turned off.  Not everything is supported at this time.

    • RGLozon
    • 2 yrs ago
    • Reported - view

    Yes having same problem with an firestick have to sign in as a guest for it to work otherwise it says the source is not safe and wont allow access

    • Jasondb
    • 2 yrs ago
    • Reported - view

    Had iPad mini 9.3.5 that wouldn’t connect to network. Fix was to disable WPA3 on network. Device is as up to date as allowed. If I re-enabled after connecting, drops the iPad. 

      • Sr. Eero wireless engineer
      • Sdworman
      • 2 yrs ago
      • Reported - view

      Jasondb - WPA3 is not supported on older devices.  Leave this off for now.

    • bimbam1024
    • 2 yrs ago
    • Reported - view

    Can we have dns resolver in eero, even while using eero secure?

      • Sr. Eero wireless engineer
      • Sdworman
      • 2 yrs ago
      • Reported - view

      bimbam1024  - not understanding this.  Use ISP DNS or any public like google. (8.8.8.8)

      • cMoo92
      • 2 yrs ago
      • Reported - view

      bimbam1024 No, when eero secure is enabled it overrides any DNS server you have setup. The way eero secure works is that all requests are routed through the DNS service (which I'm assuming is still Zscaler). If you were using different DNS servers, then your DNS requests wouldn't get filtered, blocked, etc.

      • bimbam1024
      • 2 yrs ago
      • Reported - view

      cMoo92 understand that, but i have so many devices inside the network. Would be great to have a dns service inside the network. 

      • Enthusiast
      • thatsthequy
      • 2 yrs ago
      • Reported - view

      bimbam1024 when Advanced Security and/or Ad Blocking are enabled, the gateway eero is doing local DNS caching. 

    • Kiranpayne
    • 2 yrs ago
    • Reported - view

    The eero secure service is blocking my garmin index from reaching its server.

    it joins the Wi-Fi fine. But can’t upload or download data. Turn off Eero secure and it’s all fine. It’s something to do with the DNS I believe?

      • Kiranpayne
      • 2 yrs ago
      • Reported - view

      Kiranpayne garmin index is a smart scale. Doesn’t seem to block my other Garmin products. Specifically the scales

    • SnappyJay
    • 2 yrs ago
    • Reported - view

    Brand new TP Link HomeKit smart plug requires WPA3 to be off.  Model KP125. 
     

    Turning off WPA3 is the only way to get these plugs to work at all. Even if you turn WPA3 back on after setup, the plugs start flashing red and cannot connect. 
     

    Again, these are brand new from Best Buy and not some “legacy” device. 
     

    Interestingly enough, my Google Nest Wifi 3pack with WPA3 on works great with everything, including these plugs. But ever since I switched to Eero 6 pro 3 pack, the WPA3 option is broken. 
     

      • Evan_eero_support
      • 2 yrs ago
      • Reported - view

      SnappyJay Thanks for posting about this behavior. I'd like to have our team take a closer look into this behavior. I'll be sending you a DM shortly. Follow those instructions and I'll be happy to go from there.

      • Adams.1
      • 2 yrs ago
      • Reported - view

      SnappyJay i use various TP-Link smart bulbs and smart plugs with the kasa app and alexa with no problem having wpa3 enabled. Seems strange that it they would suddenly become incompatible with wpa3 now. How strange.

    • NCSUCPE
    • 2 yrs ago
    • Reported - view

    For some reason, WPA 3 break my second generation Leviton HomeKit switches. They think they are connected but they don’t show connected in HomeKit. Turning off WPA 3 resolves the issue. 

    • vint83
    • 2 yrs ago
    • Reported - view

    I have some Teckin SP10 (Tuya) smart plugs that fail to connect to WiFi if WPA3 is turned on. As soon as I turn WPA3 off, smart plugs reconnect back right away. 

    All other devices I own that are not WPA3 compatible connect fine. 

    • jtobin77
    • 2 yrs ago
    • Reported - view

    I also have a smart plug (meross) HomeKit that would not work with the WPA3 beta feature 

    • sustinchcombe
    • 2 yrs ago
    • Reported - view

    Hi there,

     

    Like many users I am seeing random devices connecting to my WiFi and I don't have a clue what they are as there are 3 adults living in the house and I don't want to get militant about what is joining.

     

    Instead of showing me "xyz corp ltd" in the information box, can other information be used? Can users be forced into using a meaningful name for their device that has to be validated / given permission to join by the person who controls the EERO app?  That way I can assign the device to that person's profile.

     

    It's not someone manually adding things either; these things are being added in the middle of the night usually which also gives me a reason to be doubtful of their right to be on my network. 

     

    Ta muchly,

    Suzi

    • goolug
    • 2 yrs ago
    • Reported - view

    Allow to block devices on router level to force them to connect to the nearest puck instead of whichever boots first.

    • User77a
    • 2 yrs ago
    • Reported - view

    I have a 4 Eero 6 Pro system with more than 80 devices connected at least 75 WiFi (many are smart switches or cameras). Download speed to the gateway 942mps. Consistently cannot get more than 200mps (often only 5-50) to my iPad/iPhone forcing me to  turn private device on, wait 10 seconds then turn it back off. Goes to 400+ for a period of time then back down. I can’t be the only one having this issue, please help.

      • rayb30
      • 2 yrs ago
      • Reported - view

      User77a I had a few issues that lowered my speed through the other Eeros. I would check the Ethernet cable type between Eerros. It should be Cat 5e or higher; otherwise you will be limited to 100mbps. 
       

      Try disabling Wi-Fi on your phone, get near the main Eero connected to your modem. Then, re-enable phone Wi-Fi and verify the phone is connected to the main Eero through the app. Test the speed and see if download speed is better. Do this the same way on remaining Eeros, If you are using a VPN on your phone like Norton, it will cut you speed in half. Disable Web Protection before testing speed. I hope this helps in your troubleshooting.

Content aside

  • 57 Likes
  • 5 mths agoLast active
  • 1097Replies
  • 51721Views
  • 499 Following