0

Any success curing the HomePod vs iPhone issues?

I'm seeing dozens of reports across many sites, and still have yet to get a comprehensive or reliable solution from Eero on this:
- HomePods no longer "see" the iPhone (12 Pro in my case)

- The iPhone "sees" the HomePods in HomeKit, except it doesn't ... I can start music from the Home app, then it seems to act like they're not on the same network at all

What fixes it? A complete reboot of everything, Eero, HomePods, iPhone. That's NOT a reasonable solution!

I have tried reserving IP's. I have tried forgetting network settings (now I have no idea which Unnamed Device is my iPhone, so I can't even keep troubleshooting at this point until Eero shows me which one is which). I have tried every drop of advice from Substack to Reddit and beyond. 

Is Eero ever going to address this? Because it's NOT just an Apple issue. 

3 replies

null
    • superpixels99
    • 1 yr ago
    • Reported - view

    Well since Eero support is as useful as clogs on a snake, I found a Reddit thread about Tuya devices, and although none of mine were branded Tuya, the iDevices gen 1 plug I was using MIGHT have their chips in it, and removing it entirely from existence SEEMS to have TEMPORARILY solved the issue. It would be great if Eero supported its products or fixed this, as I see dozens of posts about it and very little helpful information.

    • ponsholm
    • 1 yr ago
    • Reported - view
      • superpixels99
      • 1 yr ago
      • Reported - view

      ponsholm The stereo pairing seems to be a particularly egregious offender of this issue, but I've never tried it as I just use minis in different rooms. So far, using iOS 15.6, and the latest HomePod updates (from July 22ish), AND the latest Eero update, things seem to be better. I also assigned an IP to each HomePod and had Eero nail those to the wall, so no more slipping around for an IP. We'll see how it goes.

Content aside

  • 1 yr agoLast active
  • 3Replies
  • 188Views
  • 2 Following