0

Adding devices to switch attached to eero causes a disconnect

I am a new eero user and I have a 2 eero setup. The second eero is wireless and I attached a switch so I could hardwire an Apple TV, the Playstation, etc. When I add certain devices (a DTE energy monitor, the DIRECTV box), the eero displays a red light and says its disconnected. At this point I have to unplug the offending device and reboot the eero by removing power and plugging it back in. Is this normal?

3 replies

    • eero Community Manager
    • Jeff_C
    • 7 yrs ago
    • Official response
    • Reported - view

    Hi  snackdog

    Thanks for reaching out and welcome to the eero community.

    That definitely isn't the expected behavior, so we should take a look. If you haven't yet, please give us a call at 1-877-659-2347 or email us at support@eero.com . A member of our team will be happy to take a look and provide next steps.

    • snackdog
    • 7 yrs ago
    • Reported - view

    Jeff C. Jeff C. Jeff C. I did call when it first happened and the tech person and I could not figure it out. 

    • eero Community Manager
    • Jeff_C
    • 7 yrs ago
    • Official response
    • Reported - view

    Thanks for following up,  snackdog .

    This isn't an issue we've seen before, so we should definitely continue troubleshooting. If you wouldn't mind, could you send us an email at support@eero.com ? I see that you've called in, but an email may be best for this case so that our team can work with others to really dig into what is causing this issue for you.

    Thanks for your patience and understanding. We look forward to getting this resolved for you.

Content aside

  • 7 yrs agoLast active
  • 3Replies
  • 799Views
  • 3 Following