0

Picture files will not upload unless I turn on a private VPN

Very strange. When I try to upload a file, it hangs up just on my home network. Never uploads satisfactory.  However, uploads work on other networks and hotspots. But if I run tunnel bear vpn on my home network, files upload fine. So it appears there is something with my ip address. I have reset the eero numerous times, even unplugged it for awhile.  So I end up running the vpn all the time. I But there must be an explanation and way to fix this. Any suggestions greatly appreciated.

2 replies

    • aneibauer
    • 3 mths ago
    • Reported - view

    Eero support gave me some instructions for resetting modem and router. Tried it but the problem still exist. My ISP is Hotwire Communications. The sent out a tech who basically did a few speed tests and saw decent download and upload speeds. He declared there was nothing wrong with my eero and could not explain my uploading problem.  

    • aneibauer
    • 3 mths ago
    • Reported - view

    The problem is solved. Ended up not eero related at all. Took hours of troubleshooting by the ISP tech. Few months ago I dropped my internet speed down from gig service, a cable should have been removed from my modem. Never was, and the first tech who came over never noticed it. Once the cable was removed from the modem all the problems went away. I did get an upgraded eero model in the bargain.

Content aside

  • 3 mths agoLast active
  • 2Replies
  • 130Views
  • 1 Following