1

eero running hot?

hey everyone, I have had my eero pro + 2 beacons for a little over a year now. All was great at first, but after a few months I started losing connection here and there. then more recently the connection is almost non existent. it tells me gateway is bad. or some times i have to restart the eero multiple times  just to get a connection. i also am getting a temperature of 118.6 on top of the eero (taken with a fluke 568ex). is my eero pro toasting itself? of course it would give me all this trouble as soon as the 1 year warranty runs out. Oh how convenient! any help would be very appreciated.

3replies Oldest first
  • Oldest first
  • Newest first
  • Active threads
  • Popular
  • eero’s naturally run pretty toasty, but that’s by design. I’d recommend contacting eero support so they can do further investigation/troubleshooting and try to identify what might be going on.

    Like
  • yeah I felt my pro this morning and it was pretty hot, even though I have zero issues. So the two may not be related. 

    Like
  • After reading this I've been checking my base unit too. I'm running between 110º and 118ºF. I was worried that maybe the eero is dusty on the inside and tried to blow dust out but its sealed pretty tight and I don't think that helped. My eero is loosing its base connection to the internet everyday at almost the same time (12:10-12:15pm). Submitted a ticket to support, no word yet.

    Like
Like1 Follow
  • 1 Likes
  • 3 mths agoLast active
  • 3Replies
  • 157Views
  • 4 Following

Need Help? We're here for you!

We're big on support, and we want to make sure you always have the best eero experience possible. Here are several resources you can use if you ever need our help!


Quick links

Community Guidelines

Help Center

Contact eero support

@eerosupport

eero.com