0

Port-forwarding doesn't seem to be working

Hey everybody,

I own an Eero Pro 6, and have been trying to open a port. As far as I know, I have set everything up correctly in the app and the port should be open, but when I check it, it is unreachable. Any suggestions would be appreciated :)

4replies Oldest first
  • Oldest first
  • Newest first
  • Active threads
  • Popular
  • Hello,

    Thank you for reaching out to us. Port Forwarding can be a little tricky to setup, we have tried to make it as simple as possible but it still requires some understanding of how to set it up in our app. I have shared an article below on the steps needed to set this up correctly. Please let me know if you have any questions or if you are still experiencing difficulties after follow this process.

    https://support.eero.com/hc/en-us/articles/207908443-How-do-I-configure-port-forwarding-

    Thank you,

    James

    eero Support

    Like 1
    • James -- OP has since replied stating your guide is not working for him, but you have not followed up as you said that you would. Quite discouraging.

       

      I am also having this issue. Pretty straight forward -- I configure port forwarding on a device within my network as your guide explains, yet the port does not show as open on services such as https://canyouseeme.org/. This guide is great if things work, but they are clearly not for all users. Please support us!

      Like
  • Hi thanks for responding, I followed those instructions and it still isn't working. Any ideas?

    Like 1
  • Any suggestions would be greatly appreciated

    Like 1
Like Follow
  • 3 mths agoLast active
  • 4Replies
  • 66Views
  • 3 Following

Need Help? We're here for you!

We're big on support, and we want to make sure you always have the best eero experience possible. Here are several resources you can use if you ever need our help!


Quick links

Community Guidelines

Help Center

Contact eero support

@eerosupport

eero.com