0

Eero and Chamberlain myQ w/ WiFi

I'm unable to connect my Chamberlain B373 opener using their app. I've looked at other threads on this forum such as this: https://community.eero.com/t/18bhqd/myq-garage-door-opener-wont-pair-with-eero

None of these hacks seem to work. Any other suggestions?

2replies Oldest first
  • Oldest first
  • Newest first
  • Active threads
  • Popular
  • Hello brandt,

    Can you verify if you have done the following?

    Temp hide 5GHz

    Verify WPA3 is disabled

    Can the device see the eero network?

    Can you verify which eeros you are running on your network?

    Like
  • √ Temp hide 5ghz

    √ Have never enabled wpa3

    √ removed led bulb from opener
    √ Tried myq app and setup.myqdevice.com

    √ tried holding down adjustment button on motor to reset any wifi

     

    opener can not see the eero network even though i have full wifi bars on my iPhone. I've even placed one of the APs in the garage. myQ app fails, setup.myqdevice.com spins forever while looking for networks.

     

    I believe I am running eero 5? not the new eero wifi 6.

    Like
Like Follow
  • 1 mth agoLast active
  • 2Replies
  • 26Views
  • 2 Following

Need Help? We're here for you!

We're big on support, and we want to make sure you always have the best eero experience possible. Here are several resources you can use if you ever need our help!


Quick links

Community Guidelines

Help Center

Contact eero support

@eerosupport

eero.com