0

MyQ garage door opener won't pair with eero

I am trying to connect my Chamberlin MyQ garage door opener to eero.

I was not able to get it to work via bluetooth, so I tried connecting the the webserver on the Hub ( setup.myqdevice.com ).

There it offers me three different connections for each of my primary and guest network. I have tried all 6 of them with WPA2-AES as the encryption.

The device will not pair with the eero not matter what I try. This is an older model MyQ, is this device known not to work with eero? It worked great with the most recent Airport Extreme tower that Apple made, so I am surprised it won't connect with eero.

3replies Oldest first
  • Oldest first
  • Newest first
  • Active threads
  • Popular
  • I have the original MyQ and it works fine with eero.

    Reply Like
  • I had to fiddle with the app of my new opener to get it to connect. Had to choose another type opener from the list of 3 or 4. 

    Reply Like
  • I know in the past I've seen posts similar to this. It's usually because the device is 2.4Ghz only and they can sometimes struggle with connecting. Best bet is to contact eero support. I know they'll be happy to assist.

    https://support.eero.com/hc/en-us/requests/new

    Reply Like
Like Follow
  • 1 mth agoLast active
  • 3Replies
  • 132Views
  • 4 Following

Need Help? We're here for you!

We're big on support, and we want to make sure you always have the best eero experience possible. Here are several resources you can use if you ever need our help!


Quick links

Community Guidelines

Help Center

Contact eero support

@eerosupport

eero.com