0

MyQ garage door opener won't pair with eero

I am trying to connect my Chamberlin MyQ garage door opener to eero.

I was not able to get it to work via bluetooth, so I tried connecting the the webserver on the Hub ( setup.myqdevice.com ).

There it offers me three different connections for each of my primary and guest network. I have tried all 6 of them with WPA2-AES as the encryption.

The device will not pair with the eero not matter what I try. This is an older model MyQ, is this device known not to work with eero? It worked great with the most recent Airport Extreme tower that Apple made, so I am surprised it won't connect with eero.

12replies Oldest first
  • Oldest first
  • Newest first
  • Active threads
  • Popular
  • I have the original MyQ and it works fine with eero.

    Reply Like
  • I had to fiddle with the app of my new opener to get it to connect. Had to choose another type opener from the list of 3 or 4. 

    Reply Like 1
  • I know in the past I've seen posts similar to this. It's usually because the device is 2.4Ghz only and they can sometimes struggle with connecting. Best bet is to contact eero support. I know they'll be happy to assist.

    https://support.eero.com/hc/en-us/requests/new

    Reply Like 1
  • I tried all the directions in the Chamberlain directions and none worked either to reconnect Eero wifi to the opener.  Finally had to hold the wifi blue blinking light for 5 to 10 seconds until hear a beep which erased previous wifi.  Then went through the set up and it worked finally.  In all of Chamberlains descriptions, they dont state to do this.  They talk about hitting the yellow button 3 times to turn on wifi or go through the contol on wall to start wifi mode. When doing this, it didnt connect until cleared the unit by holding down blinking wifi button.  Hope this helps. 

    Reply Like 1
      • cotedan87
      • Fan of tinkering with new hardware. Canadian dude.
      • cotedan87
      • 1 mth ago
      • Reported - view

      Tvlas good to know. THanks. 

      Reply Like
      • kvwong
      • kvwong
      • 2 wk ago
      • 1
      • Reported - view

      Tvlas Came here to say this worked for me. myQ garage opener dropped off after adding an Eero Pro to the downstairs even though it was working fine previously. I tried all of the steps and worked closely with Eero customer service (bless them) to no avail. Can't believe I missed the blue blinking reset. Thank you.

      What bothers me is that I did a factory restore (holding the yellow button) and that didn't achieve the same results. Also what bothers me is that Chamberlain customer support flat out said Eero isn't compatible/supported. Disappointed in their training and help experience. 

      Reply Like 1
  • Glad it worked!  Good information that the factory restore didn't even work and that Chamberlain wasn't any help. That's what these forums are for! Thanks for the update! 

    Reply Like
    • Tvlas  

      Reply Like
    • Markdkingcpa. I have same problem but blue wifi reset will not work for me.  I feel like i have tried everything including being told by Chamberlain Eero is not supported.  Does anyone have any other ideas or more detailed instructions?

      Reply Like
      • kvwong
      • kvwong
      • 12 days ago
      • Reported - view

      Markdkingcpa prior to resetting the WiFi config via blue button, I removed the garage door from the myQ app, factory restored the unit and soft reset Eero devices. 

      Reply Like
      • Tvlas
      • Tvlas
      • 12 days ago
      • Reported - view

      Markdkingcpa 

      Did u hear the beep when holding down the blue wifi button? That means it reset.  Go through the wall unit to then hear the beep to start the process for reconnecting the wifi.  Your phone has to be on the same wifi you are trying to connect to and make sure to have a strong signal. Make sure your phone is connected to the closest Eero unit to the garage door opener  if have more than one.    Have your phone next to the Chamberlain garage door opener when trying to connect it  and follow the directions on the My Q app.  Could try calling Eero also as they have been helpful per kvong note, but did not suggest the blue wifi reset.  

      Reply Like
  • Tvlas's blue-button trick worked for me. Happy camper. :)

    Reply Like 1
Like Follow
  • 12 days agoLast active
  • 12Replies
  • 628Views
  • 8 Following

Need Help? We're here for you!

We're big on support, and we want to make sure you always have the best eero experience possible. Here are several resources you can use if you ever need our help!


Quick links

Community Guidelines

Help Center

Contact eero support

@eerosupport

eero.com