0

EERO PRO: Varying devices not getting IP assignment from EERO

I have two EERO PROs, one connected directly to modem and intermittently varying devices from iPhone's to MacBook Pros to Apple TV remain connected to EERO with strong signal but have not internet.  Its never all devices at once. Sporadic.  When i go to settings on iPhone for example it says "This device is not connected to the internet" while its still connected to the EERO network--- meanwhile wife in the other room is browsing away on the same network.  I've spent 7 hours on the phone with customer support trying everything from DNS settings to unplugging my Time machine (bridge mode) to unplugging my unmanaged network switch and the same issue pursists. Network worked flawlessly November 2019 to June 2020, and then all of a sudden massive issues. Anyone else have the same problem? 

Reply Oldest first
  • Oldest first
  • Newest first
  • Active threads
  • Popular
Like Follow
  • 2 wk agoLast active
  • 11Views
  • 1 Following

Need Help? We're here for you!

We're big on support, and we want to make sure you always have the best eero experience possible. Here are several resources you can use if you ever need our help!


Quick links

Community Guidelines

Help Center

Contact eero support

@eerosupport

eero.com