56

eero Labs features and feedback thread

Welcome to the eero Labs features and feedback thread!

Here is your place to share your experiences with new eero Labs feature releases, as well as let us know the types of future concepts you'd like to see here. We encourage you to share your feedback and interact with others, as well as have an opportunity to interact directly with our developers.

While this section will be more focused on connectivity related features, you can also submit general feature requests here.

For more on eero Labs, visit the eero help center.

1097 replies

    • User77a
    • 2 yrs ago
    • Reported - view

    Yes, I have cat5 and my iMac connected to a satellite via ethernet shows 500mps+. My issue seems to be wifi. Eero needs to prioritize the device seeking a "lane".

    • scottrobo
    • 2 yrs ago
    • Reported - view

    Samsung TVs unable to connect to internet when WPA3 beta turned on.

      • Mjohns
      • 2 yrs ago
      • Reported - view

      scottrobo also have this issue with wpa3 enabled and Samsung q70t

    • Mjohns
    • 2 yrs ago
    • Reported - view

    Govee Immersion Lightstrip does not work with WPA3 beta enabled. 
     

    iPhones have a terrible time connecting to and utilizing wifi 6 channels. If ever. 

      • Sr. Eero wireless engineer
      • Sdworman
      • 2 yrs ago
      • Reported - view

      Mjohns disable wpa3 if it's not working.  This encryption is not really needed in homes plus its in eero beta

      As for the iPhone, I have no issue connecting.  What model?

      • Mjohns
      • 2 yrs ago
      • Reported - view

      Sdworman thank you - I did get it work with wpa3 off but my iPhone 12 Pro almost never hits wifi 6 and my only two access points are eero pro 6s

      • Sr. Eero wireless engineer
      • Sdworman
      • 2 yrs ago
      • Reported - view

      Mjohns interesting.  My iPhone 12 connects.  Could be your phone.

    • jeremypease
    • 2 yrs ago
    • Reported - view

    I had to turn off the WPA3 beta feature. I purchased a Govee H6199 light for my tv and it simple refused to connect with WPA3 enabled. 

    • Sr. Eero wireless engineer
    • Sdworman
    • 2 yrs ago
    • Reported - view

    It's not supported.  This is still in a eero lab beta.  Turn it off as this is just another security method for devices.

    • pensioner
    • gyuri5276
    • 2 yrs ago
    • Reported - view

    EERO 6 PRO
    I have a complain, now I have a fast fibre internet, I am a single user, I have a relatevely fast desktop PC (64 GB RAM, 4 GHz dualcore processor), I just got a fibre net with 150 Mbps net, I tested the net many times, the speed was excellent (150-153 Mbps download, 30-32 Mbps upload), but the PC got slower and slower, first at the mail I could recognized that to attach files to a mail was very slow, when I used the file manager to change the folders that was very slow (sometimes that was over a minute). Now when I want to open a web-site, that is more than a minute, and freakvently has a message to try that later. Previously I had with the same PC a simple wired net,  contracted 75 Mbps, the guaranteed width was 50 Mbps. Sometimes I had more than a dosen pages open, when I attached a file that started immediately, uploading was depending on the file-size. Changing folders that was immediate. I know that the faster is better, but in the reality I do not like to use unpleasent wolds, but now sometimes I say very loudly bad ones. Luckily  live alone an swearing is on my mother tounge, if somebody would hear that would not have understude that.

    The attached page was open for last half a year because I have a project to build up my family tree.

    If you would like to speak about this fenomenon I am ready for this. Honestly the previous net was enough fast, but I changed the faster one, but with Openreach I had a very bed experience. You think that Hungary is an underdeveloped country, and probably that is, in spite of that 25 years ago two day was the timlapse to order and get the net in the house, in a medium size village in a rural area. Over here that took more then three and half months 6 years ago. That is not a criticism, I just mentioned that...

    Thank you for your kind support.

    Please, chech the attachment.

    Regards,

    Dr Gyorgy (George) Borotai

    +447926727284

    • Poppefred
    • 2 yrs ago
    • Reported - view

    I don't know if it's the WAP3 feature or something else preventing me from VPN connection.  

    • Braeden
    • 2 yrs ago
    • Reported - view

    WPA3 breaks Telstra Wi-Fi Calling on iPhone. Switching back to WPA2 fixes the issue. Is this going to be fixed anytime soon?

      • Sr. Eero wireless engineer
      • Sdworman
      • 2 yrs ago
      • Reported - view

      Braeden don't use wpa3 since it's not supported on your device.   Keep in mind this is in beta with eero.

      This is just another encryption method still evolving 

      • Braeden
      • 2 yrs ago
      • Reported - view

      Sdworman it’s an iPhone 13 Pro, so I’m pretty sure it’s supported.

      I’ll just have to wait for it to be out of beta.

    • jgergis
    • 2 yrs ago
    • Reported - view

    Super fantastic 

    • Stellar1616
    • 2 yrs ago
    • Reported - view

    My HP Envy 4500 is unable to connect when I enable the WPA3 “beta” on my eero. If I turn it off, it works fine. Kinda disappointed that both the website and product box say that the devices support WPA3, but in actuality they don’t, as it’s a beta feature. Please update your product information to show that WPA3 is NOT supported yet. 

      • Jimfish52
      • 2 yrs ago
      • Reported - view

      Stellar1616 no its rubbish , 

    • Jimfish52
    • 2 yrs ago
    • Reported - view

    What a load of rubbish , im gutted 2 grand p.c plugged in ethernet , up and down and CTD constant on my msfs2020 , big mistake

    • Jakeswf113
    • 2 yrs ago
    • Reported - view

    I'd love to see  an option to schedule restarts of the eero devices. Regular rebooting often improves my performance so I manually do it once a week. It's be nice to schedule this while I'm away or sleeping.

    • Sr. Eero wireless engineer
    • Sdworman
    • 2 yrs ago
    • Reported - view

    One way to accomplish this is to plug in your gateway to a timer.  However, I'm not sure why you need to reboot so often or at all.  

    • Bob111
    • 2 yrs ago
    • Reported - view

    The SMQ seems to be limiting my upload speeds to the eero speed test results on the router.  
     

    Unfortunately, the eero speed test results for my upload speed are too low by a factor of 10.  
     

    It would be nice to be able to manually enter my actual download/ upload ability (as measured by any wired device on my LAN) so that SMQ works correctly. 

    • neildotwilliams
    • 2 yrs ago
    • Reported - view

    WPA3. Turning this on meant that some of my devices would never connect. 

      • JRogers1978
      • 2 yrs ago
      • Reported - view

      neildotwilliams Same. With it turned on, the two Eufy Smart Plugs I use to make sure my girlfriend's kids turn their stuff off refused to connect. Only reason I turned it off. Would be nice if this was fixed, unless it needs to be done on the Eufy sude with a firmware update. 

    • Poppefred
    • 2 yrs ago
    • Reported - view

    All my devices connected only my VPN didn't work, but now it's working.  I don't have WAP3 turned on anymore though. 

    • Moffo40
    • 2 yrs ago
    • Reported - view

    absolutely loving the eero don't know why it gets a bad 1 star it's working perfectly 😀 

Content aside

  • 56 Likes
  • 3 mths agoLast active
  • 1097Replies
  • 48375Views
  • 498 Following