1

Port forwarding broke after 3.16 update - had to re-create rules to fix

With Eero 3.15.x I had configured two port forwarding rules for my VPN servers. These rules were created on Eero 3.15.x code base. All was working well until I upgraded yesterday to 3.16. The forwarding ceased to work and my VPN clients could not connect to my servers. I did extensive troubleshooting, and what solved the problem was this:

Delete the existing port forwarding rules and re-create them.

After I recreated the rules, inbound traffic was now flowing and all is well.

5replies Oldest first
  • Oldest first
  • Newest first
  • Active threads
  • Popular
  • Hello,

    I would like to have a member of my Engineering Team take a look at this issue. Please submit a ticket to support@eero.com and put "Port forwarding broke after 3.16 update" in the title so I can find it and escalate it quickly. The Engineering Team has already seen the post and wants to look into the issue.

    Please let me know once the ticket has been submitted.

    Thanks,

    eero Support

    Reply Like
  • submitted.

    Reply Like
    • Traveler884 I am unable to find the ticket. Did you get a reply with a ticket number? If so please let me know what it is. If not please confirm you put "Port forwarding broke after 3.16 update" in the title of the ticket as that is what I'm searching on in our ticket system.

      Reply Like
  • Whoops I fat fingered the to: address. Just resent and did get an automated reply but no ticket number.

    Reply Like
  • Same issue here but took 10 min to fix thanks to this post!!

    Reply Like
Like1 Follow
  • 1 Likes
  • 2 wk agoLast active
  • 5Replies
  • 67Views
  • 3 Following

Need Help? We're here for you!

We're big on support, and we want to make sure you always have the best eero experience possible. Here are several resources you can use if you ever need our help!


Quick links

Community Guidelines

Help Center

Contact eero support

@eerosupport

eero.com