1

Wake On LAN (WOL)

Has anyone successfully gotten WOL to work via port forwarding on the eero 6 (not Pro)?

My PC wakes when I send it "magic packets" when I'm on the same network so I know the PC is configured to support WOL but even when I set up a port forward rule for port 9 in the eero I can't get WOL to work remotely.

Any ideas?

6 replies

    • eero_support
    • 2 yrs ago
    • Reported - view

    Hello Tgeery ,

    From what I've been able to find, WoL is not supported by eero when the device sending the packet is not on the LAN. Some customers have been able to get around this by using a different device to sent the packet to the PC and they remote to that other device and instruct it to send the packet to the PC. I'll check in with some of our engineers on Monday to verify this.

    • Tgeery
    • 2 yrs ago
    • Reported - view

    Thanks for the reply, appreciate it.  If eero doesn't support WOL via port forwarding then it doesn't truly support port forwarding!  I'd appreciate any additional information that you can share.

      • eero_support
      • 2 yrs ago
      • Reported - view

      Hello Tgeery ,

      Wake on LAN packets are meant to be sent over the LAN to wake up the device with the magic packet. From what I have been able to find regarding sending WoL packets over the internet through port forwarding is that you need to send it to a broadcast ip address on the router which is the same thing as sending it to a device that then sends out the packet. eero does not have a broadcast IP address that you can setup port forwarding with as port forwarding within the eero mesh requires the IP reservation to setup the port forwarding. 

      eero does support port forwarding, it just does not support WoL over the internet due to the limitation of not being able to setup port forwarding to a broadcast address.

    • Tgeery
    • 2 yrs ago
    • Reported - view

    James,

    Thanks for the detailed response.  I was aware of the need to send WOL packets as a broadcast and, yes, I noticed that there wasn't a way to set up a broadcast address in eero.

    Thanks again.

    • discord
    • 1 yr ago
    • Reported - view

    I'm trying to send a wol packet to my laptop that seems to fall asleep. The laptop is connected to a docking station and connected to the eero via the ethernet interface.

    I'm trying to trigger over wifi. Doesn't seem to be working but as far as I can tell it should. Then I suspect this just doesn't work via EERO.

      • Leonardo
      • 1 yr ago
      • Reported - view

      discord if your laptop is connected through Ethernet it shouldn't be a problem, I'm kinda sure that in the past, when I had my eeros not hardwired, it worked for me. WoL over wifi on the other hand is more difficult, and as far as I know the only way to make it work is by having an Intel wifi card.

      You have to consider that WoL is supported by windows only in some of the sleep state. I don't remember which ones are supported, but for example it may be that your PC goes in hybernation and in that sleep state WoL is simply not supported. Also you may have to change something in the bios (wake on lan, enable wake on Pcie...) or in the control panel. Search "WoL troubleshooting" for major details, it should work😉

Content aside

  • 1 Likes
  • 1 yr agoLast active
  • 6Replies
  • 1153Views
  • 4 Following