eero Pro 6 handing out wrong IP address

EERO Pro 6 handing out wrong IP address - problem

Today I was using my laptop and suddenly I got an error which said I wasn't connected to the internet. 
- I have 3 eeros Pro 6's named "Living Room", "Hallway" and "Bedroom with a wired backhaul. 
- The eero app. showed the network was on and all eeros where online, wired, and Wired data rate: 1Gbps (Good)
- I rebooted but got the same error.  
- I checked the IP address on the laptop.  It was something like which is wrong.  It should have been something like 192.168.4.x.  
- My laptop was connected to "Hallway".  So, I rebooted "Hallway", then my laptop but still got the same error.  
- I tried renewing the DHCP lease on my laptop but got the same error.  
- Finally, I picked up my laptop and walked into the living room.  In less than a minute, it picked up a new address in the correct range (I think it was, the error went away and everything worked correctly again. 
- Select settings form the eero app:
    - Software Version v6.14.0-4275
    - Gateway eero IP address:
    - DHCP & NAT: Automatic
    - DNS: Default

Can you tell me what's going on? 
 - Why would this happen? 
 - Is my "Hallway" Eero broken?

2 replies

    • Support Lead
    • Chris_S
    • 6 mths ago
    • Reported - view

    Was it 169.254.x.x? That's a self-assigned/link-local IP address if so, which can happen if a device is not able to obtain a lease via DHCP. I'd make sure the Hallway eero has a good ethernet connection, as well as possibly soft reset it.

      • MikeG
      • 6 mths ago
      • Reported - view

      Chris Thanks Chris.  Possibly, although the erro app showed everything online and green when it happened.  It still shows green and "Wired data rate: 1Gbps (Good)"

      How would I make sure the Hallway eero has a good ethernet connection?  Is there a test I can run or a log somewhere I can review?

Content aside

  • 6 mths agoLast active
  • 2Replies
  • 213Views
  • 2 Following