0

Major connection issue

For about a week now, I’ve had a bad connection issue with my eeros. My internet is up and running, speed seems fine, but connections are not instantaneous. Every time I open an app or click a link, I have to try at least twice before it works. Happens with every device but worst on iOS. 

This probably happened after 3.13.0 update.

6replies Oldest first
  • Oldest first
  • Newest first
  • Active threads
  • Popular
  • You can run the health check in the eero app (under Help > Troubleshooting), and if that doesn’t help resolve your issue, contact eero support who will happily help you out.

    Reply Like 1
  • Hi, miamojo – thanks for taking the time to share your concerns here. This is definitely some unusual behavior, and not something we believe to be related to the newest firmware update, so I'd like for us to investigate this a little further with you. Please shoot us an email to support@eero.com with the details of what you're seeing and we'd be happy to do what we can to get this resolved! We look forward to hearing back from you, and please feel free to put "Community followup" in your subject line so I can get your email directly to a specialist!

    Kindly,
    Drew, eero Community Team

    Reply Like
  • The identical issue is occurring with me. I've been on the phone with deep support, my ISP, and my modem provider support. I'm at the point of changing my modem and changing from deep to an alternate mesh vendor. The last week technician wasn't at all helpful. 

    Reply Like
    • Ipattorney1 I’m assuming eero was autocorrected to “deep” in your comment. If you haven’t tried already, plug a computer directly into your modem (bypassing the eero gateway). If you continue to have problems, then you know 100% it’s not a problem with eero. But if doing that seems to remove the issue, then there likely is something going on with your eero system. If you have multiple eero devices (not just beacons), you can try swapping them and see if that resolves the issue as well.

      That might have all been stuff eero support had you try, but if not, give it a shot.

      Reply Like
  • It is the eero and they can’t figure it out. Most of my connections time out or take 3-4 attempts.

    Reply Like
  • I have a similar issue. But my setup is a bit different: I am running a Linksys router to my ISP and have the Eero Master connected to that in bridge mode with 2 beacons in a 3000 sq ft 1 story house. The WIFI on the linksys has been disabled until today - enabled for testing purposes. There are about 20 attached devices of various types.

    Here is the behavior I see:

    1. WIFI Connections to any eero node come and go. Connected to Eero wifi and running the eero app from my iPhone will show the node I am connected to as offline.

    2. Turning off Phone WIFI (using cellular connection): the Eero App reports all nodes as "hunky dory".

    3. Enabling WIFI on Linksys router and connecting there shows no issues (I just don't have the WIFI coverage this way). 

    4. The above behavior happens on multiple devices.

    Reply Like
Like Follow
  • 12 days agoLast active
  • 6Replies
  • 50Views
  • 5 Following

Need Help? We're here for you!

We're big on support, and we want to make sure you always have the best eero experience possible. Here are several resources you can use if you ever need our help!


Quick links

Community Guidelines

Help Center

Contact eero support

@eerosupport

eero.com