6

Wired devices not showing as connected

After updating the eero app to 6.0.0 and subsequently to 6.0.1, none of my wired devices show as connected in the app. They are connected and functioning properly, just not showing as connected in the app. This problem did not exist prior to the update. 

25replies Oldest first
  • Oldest first
  • Newest first
  • Active threads
  • Popular
  • Updated to 6.0.2 and wired devices showed up briefly then flipped to not connected. Again, wired devices are connected and functioning just not showing as such in the eero app.

    Like
    • Where did you get the Eero app 6.0.2? I’m not seeing it, only 6.0.0

      Like
      • tim24x7
      • tim24x7
      • 3 wk ago
      • 1
      • Reported - view

      Richard1864 It was made available using software update in the app

      Like 1
  • Same issue for me. It appeared with the 6.0.1 upgrade. The new one 6.0.2 doesn't fix it. I hope Eero team will fix it with the next release.

    Like 1
    • SebD I think it’s a problem with the Eero APP used on our phones, NOT the Eero software used by the Eero’s themselves. 

      Like
      • clayj
      • clayj
      • 2 wk ago
      • Reported - view

      Richard1864 OK, but it is a bug either way. There is no other way for us to view the status of our Eeros than via the app, is there?

      Like
    • Richard1864 Looks to me it's most likely the firmware update.  My app was updated 1 week ago.  App was working fine until I updated the eero firmware this past weekend.

      Like
  • I've had the same issue since updating to 6.01. I just upgraded to 6.02 and the issue persists.

    Like
  • I am having the same issue and some of my wired devices do not work. Has Eero provided any updates on this?  I updated to 6.0.2 yesterday (11/7/2020) and still a problem.

    Like
  • I purchased a 3 pack of eeros (Model: J010011) a few weeks ago and put 2 in service.  After I updated the firmware last week to version 6.0.2-11, all of my wired devices are not showing as "Offline" sometimes.  Occasionally one or two devices will go online for a bit then go back to offline.  I have restarted and power cycled my router and eeros and still the same issue.

    Like
  • Meant to say "...now showing as "Offline" sometimes..." in my previous message.

    Like
  • I'm having the exact same issue here -- all wired devices are showing as "Recently Online". Some of them briefly showed up correctly after upgrading to 6.0.2, and since then for brief periods of time before returning to "Recently Online" status.

    Like
  • yes we are having the exact issue. All our wired devices are working but eero app shows them as offline.  I have also noticed a brief connection and immediately goes offline.

    Like
  • I'm  having the exact same issue after the 6.0.2-11 upgrade.  Both of my computers, including the one I am currently on, show as offline.   Both have wired interfaces.

    Like
  • Same issue for me. My wired devices shows that it is offline but it’s working fine. But for me this only started with version 6.02. It was working as expected in 6.01. 

    Like
  • According to this post in reddit this will be fixed in the v6.0.3 release which is only described as being available "soon".  It is true that is a cosmetic UI thing only but what I can't see now are the DHCP addresses that have been leased to a number of my wired IoT type devices.  I need their IP to access the management interface for some of them.  I hope "soon" is really soon.

    Like 2
  • Same problem. Happened right after upgrading to 6.0.1 I haven’t upgraded to 6.0.2 yet. I’ll wait for 6.0.3

    Like
  • Add me to the list. 

    Like
  • I to have the same issue

    Like
  • Hello, all of my ethernet devices show offline which isn't true. Please address it so I can control kid's devices such as PlayStation 4 (hardwired).  

    Like
  • 6.0.3 is now available... installing!

    Like
      • clayj
      • clayj
      • 10 days ago
      • Reported - view

      clayj Not to jinx it, but it looks like the issue is now fixed in 6.0.3 -- no app upgrade required, just new firmware on the Eero itself.

      Like
  • Just updated my firmware to 6.0.3-24.  All of my wired devices that are online are now showing as online.

    Like
  • The 6.0.3 update fixed my problem with wired devices not showing.  That was an easy fix!  :)

    Like
  • The 6.0.3 update fixed mine as well. 

    Like
Like6 Follow
  • 6 Likes
  • 8 days agoLast active
  • 25Replies
  • 233Views
  • 17 Following

Need Help? We're here for you!

We're big on support, and we want to make sure you always have the best eero experience possible. Here are several resources you can use if you ever need our help!


Quick links

Community Guidelines

Help Center

Contact eero support

@eerosupport

eero.com