0

I enabled WPA3, but all of my devices (mostly new) keep defaulting to Basic Security (WPA2) even though I change them manually

Is there anything I can do to make them stick to WPA3? I'd really appreciate any help. 

2replies Oldest first
  • Oldest first
  • Newest first
  • Active threads
  • Popular
  • I forgot to add screenshots of my devices. They all just default to WPA2. 

    Like
  • Hello teddybugger ,

    Since the devices themselves choose whether to connect up to WPA 3 or WPA 2 you will want to look at the settings on the devices themselves. You can also try rebooting the device and forget and reconnect to the eero network. 

    Like
Like Follow
  • 4 wk agoLast active
  • 2Replies
  • 21Views
  • 2 Following

Need Help? We're here for you!

We're big on support, and we want to make sure you always have the best eero experience possible. Here are several resources you can use if you ever need our help!


Quick links

Community Guidelines

Help Center

Contact eero support

@eerosupport

eero.com