0

Eero iOS App - iOS14

I'm testing the IOS14 release, and with the latest developer beta 4, the eero app now fails to find devices on my network.

Basically, it sees them (as previously in the app) for about 5 minutes, then goes back to the add a device panel.

It's only started in this version, and is consistent through a restart, hard reset and reinstall of the app.

3replies Oldest first
  • Oldest first
  • Newest first
  • Active threads
  • Popular
  • I'm running the same iOS 14 beta as you and I can't reproduce the issue you're experiencing. Just to make sure I'm on the same page, you're talking about the first screen where it shows a list of all the devices, right?

    Like
  • Yes, that's correct.  It shows all the devices on my network as expected for a few minutes, and then they disappear, going back to the add a device wizard piece.

    All my eeros show up correctly, and also show the number of devices correctly, but they cannot display the connected devices in the app (as I'm assuming the list on the first screen is an aggregate of all the connected devices per Eero.

    Like
  • I am also on IOS 14 Beta 4 and I don’t see issues with connecting. But due to the new private address feature I now have 5 devices under “Recently Online” and cannot remove them. They don’t go away even days later. 

    Like
Like Follow
  • 2 mths agoLast active
  • 3Replies
  • 61Views
  • 3 Following

Need Help? We're here for you!

We're big on support, and we want to make sure you always have the best eero experience possible. Here are several resources you can use if you ever need our help!


Quick links

Community Guidelines

Help Center

Contact eero support

@eerosupport

eero.com