0

Verizon FIOS gigabit

I have a first-generation eero that I was using with WOW cable on a 500/50 plan which worked very well. I have since signed up for Verizon FIOS service and I am unable to get speeds higher than 700 MPS down and 250-300 up using a wired connection to the gateway.

Is there a hardware limitation. Should I run them in bridged mode?

 

Thanks in advance.

3replies Oldest first
  • Oldest first
  • Newest first
  • Active threads
  • Popular
  • Have you tried hardwiring a computer into the FIOS gateway and running a Speedtest? If you get the same results, then you know it’s a FIOS problem. If you can get faster speeds, then you know it’s probably an eero issue and should reach out to eero support for further troubleshooting.

    Reply Like
    • I have ran a wired computer directly and get 850-900 down and 700-800 upload therefore I believe it may be a routing limitation on the eero but I want to make sure I am not missing anything.

      There are posts about the issue but everyone talks about the wireless speed which of course will not reach gigabit.

       

      Thanks for the reply.cMoo92 

      Reply Like
    • neuromaniac well that’s odd then and certainly seems to be an issue with the eero system. I know this seems unlikely, but if you haven’t tried this yet, you could try using a different Ethernet cable between the FIOS gateway and eero.

      Reply Like
Like Follow
  • 2 mths agoLast active
  • 3Replies
  • 34Views
  • 2 Following

Need Help? We're here for you!

We're big on support, and we want to make sure you always have the best eero experience possible. Here are several resources you can use if you ever need our help!


Quick links

Community Guidelines

Help Center

Contact eero support

@eerosupport

eero.com