1

WiFi Calling (iPhone 11/Verizon) and IPv6

I have eero installed in two separate homes. In one home, I have been experiencing all incoming calls going directly to voicemail when I am on the WiFi network. I suspected this was an issue with WiFi calling, so I disabled WiFi calling and tested, and calls began coming through.

At this point I was trying to figure out why my same device would have problems on one eero network and not the other, so I took a look at the configuration for each. In the home with the issue, IPv6 was enabled. I re-enabled WiFi calling, verified that calls were again going to voicemail, then turned off IPv6 and tried again--the calls went through.

Would love someone from Eero support to take a look and determine why IPv6 would interfere with WiFi calling (I am using an iPhone 11 Pro Max and Verizon).

Thanks!

2replies Oldest first
  • Oldest first
  • Newest first
  • Active threads
  • Popular
  • Having this exact problem with an iPhone 12 Pro Max. It's like the wifi-calling UPNP times out or something. If you disable it and re-enable it, it will work fine for a period of time, but the next day this happens all over again. I hadn't equated it with IPv6. I will test that.

    Like
  • Now that I have a better grasp on what's happening and what feature is responsible, I can do more focused testing. I updated my Eeros to 6.0.4 and we'll see how it goes over the next few days.

    Like
Like1 Follow
  • 1 Likes
  • 10 mths agoLast active
  • 2Replies
  • 193Views
  • 5 Following

Need Help? We're here for you!

We're big on support, and we want to make sure you always have the best eero experience possible. Here are several resources you can use if you ever need our help!


Quick links

Community Guidelines

Help Center

Contact eero support

@eerosupport

eero.com