0

Temporarily Disable Eero Secure

Eero Secure seems to be blocking access to my modem. It tells me my device is not allowed to access this site when I enter my modem's ip address in a browser. How can I get around this? 

3 replies

null
    • Mgreer316
    • 3 yrs ago
    • Reported - view

    Problem solved. 

    • mmsedlacek
    • 2 yrs ago
    • Reported - view

    What was the resolution???  I have the same problem, I think.  I'm trying to access my router from my Windows 7 PC.  I've entered "192.168.4.1" into the address field.  Worked fine for my old router and allowed me to manage router settings.  I've seen articles that state that I can do this.  Do I need an Ethernet connection to the router instead of the wireless connection I now have?  (I think I tried that and got the same results.)

    Thanks.  Matt

    • Pvanwyck
    • 1 yr ago
    • Reported - view

    Anyone have the solution to this?

Content aside

  • 1 yr agoLast active
  • 3Replies
  • 369Views
  • 3 Following