0

Temporarily Disable Eero Secure

Eero Secure seems to be blocking access to my modem. It tells me my device is not allowed to access this site when I enter my modem's ip address in a browser. How can I get around this? 

2replies Oldest first
  • Oldest first
  • Newest first
  • Active threads
  • Popular
  • Problem solved. 

    Like
  • What was the resolution???  I have the same problem, I think.  I'm trying to access my router from my Windows 7 PC.  I've entered "192.168.4.1" into the address field.  Worked fine for my old router and allowed me to manage router settings.  I've seen articles that state that I can do this.  Do I need an Ethernet connection to the router instead of the wireless connection I now have?  (I think I tried that and got the same results.)

    Thanks.  Matt

    Like
Like Follow
  • 4 mths agoLast active
  • 2Replies
  • 111Views
  • 2 Following

Need Help? We're here for you!

We're big on support, and we want to make sure you always have the best eero experience possible. Here are several resources you can use if you ever need our help!


Quick links

Community Guidelines

Help Center

Contact eero support

@eerosupport

eero.com