0

pppoe - is it usable ?

Seems the new firmware has pppoe. However, when I enabled it, my eero dropped off the network. Of course...that was expected. So, I moved it's uplink (direct to my provider, rather than through the ISP's AP that used to terminate pppoe). 


Unfortunately, when enabling pppoe, you can't set a VLAN tag (my ISP uses 10), so it still didn't connect to the internet. And you can't change internet settings on eero, unless you are connected to the internet.

Any idea how to make it work, without deleting my home network, and starting from scratch ? 

2 replies

null
    • robogotor
    • 1 yr ago
    • Reported - view

    When enabling PPPoE, you have to select the "Uplink VLAN Tag" option and it lets you enter your VLAN tag.

    I also had some issues getting PPPoE working and had to remove and reset my Eero 6 Pro (holding the reset button) so that I could re-add it and reconfigure everything properly.

    • BigValen
    • 1 yr ago
    • Reported - view

    I should have followed up. Turns out, I'd the latest version of firmware on my eeros, but my Android app wasn't the most recent, so it corrupted the state of the network. I just setup everything all over again, and Support were wonderful, and migrated any config from my old network to my new one, got everything working again. 

    pppoe rocks, I'm getting the full gigabit now wired, rather than ~820mb over double-NAT. Though, I did find that my TV box uses IGMP, which eero doesn't support...so I ended up leaving my ISP's AP there just for doing IGMP.

Content aside

  • 1 yr agoLast active
  • 2Replies
  • 354Views
  • 2 Following