1

No devices showing connected - but 60 of them are

Woke up this morning to the eero app that is showing none of my 60 devices connected. Also can’t restart eero network through the app ... yet all devices are working normally. 

Restarting the eero app doesn’t fix the problem. Will reluctantly unplug the main eeeo for a min to restart it, but has anybody else encountered this ? 

5replies Oldest first
  • Oldest first
  • Newest first
  • Active threads
  • Popular
  • Had same exact problem this morning 4/23. Had to power cycle base unit to correct issue. App was not showing devices and could not restart the network.

    Like 1
      • cotedan87
      • Fan of tinkering with new hardware. Canadian dude.
      • cotedan87
      • 2 yrs ago
      • Reported - view

      0legend0 Interesting. Everything back to normal here but had to power cycle and go through a couple red-light cycles before it was working fine again. All devices showing. My eero in bridge mode but shouldn't make a difference. 

      If there were two of us, likely more ... ?

      Like
  • Hey  cotedan87 and 0legend0

    Thanks for reporting this matter. It looks like everything is back to normal for you two. I'll share this report with our team so they can investigate.

    If you continue to see any issues, please email support@eero.com .

    Like 1
      • cotedan87
      • Fan of tinkering with new hardware. Canadian dude.
      • cotedan87
      • 2 yrs ago
      • 1
      • Reported - view

      Jeff C. thanks Jeff. A few more details that might help....

      1. The error of zero devices in the eero app occurred on both iPhone and iPad. 

      2. It happened during the night while I was asleep (gremlins?)

      3.  I was able to use the internet normally even tho zero devices were showing in the app. 

      4. Eero is in bridge mode with Bitdefender Box 2 doing dhcp. 

      Like 1
  • This happened to us this morning, July 13, 2020.  Many, but not all, of our devices as showing as "recently connected" but they are actually connected and working. In addition, at least one device has lost connection many times and each time requires a new log in to the eero network. We tried restarting the eero network from the app but this did not change the list of "recently connected" devices.

    Like 1
Like1 Follow
  • 1 Likes
  • 3 mths agoLast active
  • 5Replies
  • 846Views
  • 4 Following

Need Help? We're here for you!

We're big on support, and we want to make sure you always have the best eero experience possible. Here are several resources you can use if you ever need our help!


Quick links

Community Guidelines

Help Center

Contact eero support

@eerosupport

eero.com