1

Google Home Dropping Connections

Just got an Eeero Pro and added a Beacon to cover my garage.  I have ~25 to 35 devices connected at any given time. So far I'm pleased with both reliability and speed.  I'm pretty reliably seeing 500+MB connections on my MacBooks, sometimes even higher than 700 MB.  But I have encountered one pretty consistent problem. 

In my kitchen, placed no more than 3 feet away from one of my Eeros, sits a Google Home.  Both are stationary and never move. I use the Google Home mainly to control audio streaming to multiple Chromecast Audios which are in turn connected to a home stereo and a multi-room audio system.  But the Google Home keeps on dropping from the network--which means I can't use it. For anything. Unplugging it and plugging it back in causes it to work again, for a few hours.  Then it loses its connection and I have to go through the same exercise.  Again and again.  

When it is connected, it, of course, shows 5 bars in the Eero app, connected to the 5GHz network on the Kitchen Eero--it is only 3 feet away. 

Has anybody else had a similar issue? Any idea how to stop this from happening? 

2replies Oldest first
  • Oldest first
  • Newest first
  • Active threads
  • Popular
  • Very similar experience here and the only think I recently changed was I added eero plus. When I disable content filtering it seems to drop connections less frequently (only a day so far so who knows) 

    Like
  • I contacted support, and they suggested that I create a reservation for the Google Home device, effectively giving it a static IP address.  That fixed the problem for me--at least so far. 

    Like
Like1 Follow
  • 1 Likes
  • 2 yrs agoLast active
  • 2Replies
  • 724Views
  • 2 Following

Need Help? We're here for you!

We're big on support, and we want to make sure you always have the best eero experience possible. Here are several resources you can use if you ever need our help!


Quick links

Community Guidelines

Help Center

Contact eero support

@eerosupport

eero.com