0

Bizarre choice of node in a very large network

I have a very large network of 10 eeros, of which most are the original A010001, with a couple Beacons, and a J010011 thrown in. The network covers about 39000 square feet and serves around 30 devices including surveillance cameras, iRobots, laptops, desktops, Raspberry Pi chicken coop controllers, etc. etc. I have one run of 120ft outdoors line of sight that's fairly unstable to an eero in a weatherproof housing in my bee yard powered by a solar panel.

The odd thing is that my devices (cameras, computers, etc.) will sometimes connect to an eero that is far away, even though they are sitting within 10ft of a much closer one, resulting in low signal strength, cameras dropping offline, etc. It is maddening. I have come to the conclusion that, either the "connected to" info in the app is incorrect, or maybe the nearby eeros are overloading the devices and forcing them to connect to an eero that is much farther away. Inside my chicken coop, the cameras prefer to connect to an eero that is 50ft away inside my livingroom, rather than the one installed inside the coop. I have indoor cameras that will bypass the eero inside in favor of an eero that is 50ft away outside in the garage. Why why why?

(In the photo above, the 5 corners are not locations of eero nodes, but rather simply show the extreme boundaries of the WiFi serviced area. The farthest away is the bee yard with a camera and a MyBroodMinder hub to read hive temperatures and weights)

I realize I am pushing the limits of eero severely, but I am trying to avoid switching to Ubiquiti altogether just to be able to control the network connections. Any ideas?

1reply Oldest first
  • Oldest first
  • Newest first
  • Active threads
  • Popular
  • We have seen this happen over the last few months as well. It doesn't make sense and we think it is tied to a recent update. It seems like when an Eero is power-cycled or updated that the system forgets which is the gateway and reassigns the gateway as a unit that is nearby and active.

     

    We haven't seen this with all of our installs (thank God!) but we've seen it enough times to know that it is an issue.

    Eero...this is an issue. 

    Like
Like Follow
  • 7 mths agoLast active
  • 1Replies
  • 40Views
  • 3 Following

Need Help? We're here for you!

We're big on support, and we want to make sure you always have the best eero experience possible. Here are several resources you can use if you ever need our help!


Quick links

Community Guidelines

Help Center

Contact eero support

@eerosupport

eero.com