Eero forces wireless to 3g

I noticed that when Wi-Fi is initiated on my phone, the 4g lte signal disappears and the mobile network is dumbed down to 3g. Also, the status (settings/about device/status/mobile network state) becomes, "network disconnected."

Eero and LTE networks are incompatible?? 

AT&T support had me reset my access point network settings to default. No change in behavior. 

I have an adequate cellular signal; I don't need or want to make calls over Wi-Fi... I don't even know how or want to find out about Wi-Fi calling. Why am I forced to use 3g mobile for phone calls when I'm connected to eero wifi?  Is eero defaulting to "Wi-Fi calling"? 





2 replies

    • eero Community Manager
    • Jeff_C
    • 7 yrs ago
    • Official response
    • Reported - view

    Hi  CSS64

    Welcome to the eero community and thanks for your post.

    It would be difficult for us to troubleshoot this matter over the community, however, it sounds like this would be an issue at the device (phone) level.

    When joining your eero network, your devices wouldn't be forced to move from LTE to 3G. Devices can coexist on LTE and WiFi. If you'd like, you can give us a call at 1-877-659-2347 or email support@eero.com . Our team would be happy to take a look.

    As for WiFi calling, this is a client device setting. We wouldn't be able to force your device to take calls over WiFi if you didn't choose to.

    I hope this helps. Should you decide to reach out, we look forward to assisting you with this matter.

    • Richard1864
    • 7 yrs ago
    • Reported - view

    If you're connected to wifi, you shouldn't see LTE or 3G indicated on your device's screen at all. Almost sounds like you need to reset your network settings or maybe have some kind of hardware issue with your phone. Which phone are you using, and is the software updated to the latest version?

Content aside

  • 7 yrs agoLast active
  • 2Replies
  • 633Views
  • 3 Following