0

Malwarebytes + MacOS Mojave = not yet compatible

For those using eero Plus and who upgrade to the release version of MacOS Mojave, just a note that the newest version of Malwarebytes isn't yet compatible. They're working on it. I removed Malwarebytes with the intention of installing its new version but none is out yet. (Older version does work under Mojave - just don't uninstall it. You just can't upgrade or reinstall quite yet). 

So, without some protection here for a bit. Lucky to have Zcaler and eero built-in security though. Words of advice :)

1reply Oldest first
  • Oldest first
  • Newest first
  • Active threads
  • Popular
  • Update and correction ... Mojave GM not available until next week. Malwarebytes does have beta available for current Mojave beta. I'll bet they're pushing to launch their GM in same time as MacOS. 

    Reply Like
Like Follow
  • 8 mths agoLast active
  • 1Replies
  • 424Views
  • 1 Following

Need Help? We're here for you!

We're big on support, and we want to make sure you always have the best eero experience possible. Here are several resources you can use if you ever need our help!


Quick links

Community Guidelines

Help Center

Contact eero support

@eerosupport

eero.com