0

NAS not showing on Network

Have a WD EX2 Ultra hardwired to one of my Eero's and although CUJO firewall sees is and all my computers can connect to it, even via its IP address, the NAS doesn't show anywhere on my Eero network.  Any ideas?

2replies Oldest first
  • Oldest first
  • Newest first
  • Active threads
  • Popular
  • I guess customer support is ghost? 

    Reply Like
  • Hi, Chi7 – Thanks for taking the time to post a thread and share your concerns with us. For ongoing problems with your eeros or devices that require active troubleshooting, we encourage you to reach out to Support directly, as it'll be much more effective than posting here on the Community. You can reach the team at 877-659-2347 or by emailing support@eero.com!

    That said, myself and the other users here on the forums are always more than happy to offer insight and guidance where possible, so posting as much detail about the issue as possible will give us the most to go on so we can steer you in the right direction. Thanks again for posting, we look forward to hearing from you!

    Kindly,
    Drew, eero Community Team

    Reply Like
Like Follow
  • 7 mths agoLast active
  • 2Replies
  • 68Views
  • 2 Following

Need Help? We're here for you!

We're big on support, and we want to make sure you always have the best eero experience possible. Here are several resources you can use if you ever need our help!


Quick links

Community Guidelines

Help Center

Contact eero support

@eerosupport

eero.com