0

Wi-Fi speed dramatic oscillation

Hi,

I Have the 2nd generation erro running OS 3.12-7.  Every time I test the speed on the wired connection on the main router I get a solid 300 mbps. O also get this solid 300 all the time when testing the speed inside the eero app. But when test the WiFi, sitting in front of the main router, I only get 300 right after turning the WiFi off and then back on in any device (2 iPhones, 1 iPad and 1 MacBook Pro). If the WiFi connection to the device started minutes or hours ago the speed is limited to disappointing 12 to 30 mbps. And it keeps on that speed until I toggle WiFi off and back on in the device. Right after that, the speed goes back to 300. But in a few minutes it drops between 12 and 30 again. All of this tests were conducted sitting still close to the main router. I don’t know if this is a coincidence, but it started after updating eero to OS 3.12-7. By the way, no double NAT here and no other router in the house. 

 

Thanks. 

4replies Oldest first
  • Oldest first
  • Newest first
  • Active threads
  • Popular
  • You're not alone.  The problem started with 3.12.0 and is also present in 3.12.1

    Reply Like
  • Thank you!

    Reply Like
  • I understand the problem better now. The problem is that my devices keep connected to points that are far away. I have to toggle WiFi off and on to connect to the nearest. For example: If I toggle WiFi Off and On in front of my gateway the device connects to it. If I go to my room (where I have a beacon) the devices keep connected to the gateway that is far away. The connection on the app shows it’s connected to the gateway with only one orange bar in signal strength. The speed falls to 10 mbps. Toggling WiFi Off and on again makes the device connect to the nearest beacon in my room. The speed goes up to 100 mbps (it used to be 250mbps in the room before the 3.12 update). If this is happening to devices, maybe this is happening to the  beacons themselves. What if the beacon in my room is connecting directly to the gateway instead of the nearest beacon that sits on the hallway between the two? I don’t know.

    I know that my devices used to connect to nearest beacon with great speeds and after the 3.12 firmware version it became a nightmare. 

    Reply Like
  • This is happening to me too. I can’t figure out why other than the recent software update. 

    Reply Like
Like Follow
  • 4 mths agoLast active
  • 4Replies
  • 129Views
  • 4 Following

Need Help? We're here for you!

We're big on support, and we want to make sure you always have the best eero experience possible. Here are several resources you can use if you ever need our help!


Quick links

Community Guidelines

Help Center

Contact eero support

@eerosupport

eero.com