0

Eero Pro - Does it really need a Modem?

Hi all, I recently bought a Eero 6 device for my parents who live in India. They use ACTFIBER net connection which is more like a Fibernet. Description on the type of connection is provided in the link here-> http://www.zelect.in/router/best-router-for-act-fibernet. My parents are currently using Google Wifi routers (mesh) without any modem (the cable directly goes into the ethernet port) but I want them to move to Eero for better/faster service. How do I make this happen? I tried connecting the Eero directly to the Ethernet cable but it doesn't detect. Could you please guide me here?

3replies Oldest first
  • Oldest first
  • Newest first
  • Active threads
  • Popular
  • Hello Sanketh ,

    eeros do need a modem somewhere in the chain between them and the internet source. There could be a few things that are preventing the eero from coming online. First, if it is a stand alone modem you will need to power cycle that modem for a few minutes to clear out the assignment of the public ip address. If it is a managed network you may need to get the MAC ID of the eero added to an allowed list before it can access the internet.

    When they plug the eero in and try to create a network, what is the message the eero app is giving them?

    Like
  • Hi, I have the same issue.
    Current setup:
    I have ACT Fibernet (local fiber isp) that is connected to my netgear router. connection works fine.
    The fiber directly connects to my netgear without any modem.
    What I am trying:
    I am trying to replace my netgear with eero by connecting my fiber directly to my eero and I am getting a red light with no connection.

    Additional notes:
    In my old connection I can access my netgear on the its default ip and that is where i can configure additional settings. 
    I my new connection I am expecting the same and trying to hit my default ip of my eero, and cannot.

    Gets me thinking do I actually need a modem for my eero?

    Like
      • Zeus
      • adityaviswanadha02
      • 7 mths ago
      • Reported - view

      Current netgear: WNR2000v5

      I even tried using my current netgear as a modem by hardwiring to my eero, this works, but the ethernet port on the netgear is limiting it to 100mbps.

      Like
Like Follow
  • 7 mths agoLast active
  • 3Replies
  • 180Views
  • 3 Following

Need Help? We're here for you!

We're big on support, and we want to make sure you always have the best eero experience possible. Here are several resources you can use if you ever need our help!


Quick links

Community Guidelines

Help Center

Contact eero support

@eerosupport

eero.com