0

WiFi Calling is broken again with eero update V3.1.1-0

Hey Guys,

Just installed the most recent update last night, and first off I trashed my 2 version 1 eeros to the point that support had to tunnel in and set it up from scratch for me.  Today I am finding my WiFi calling has gone to heck and a back again with lots of dropped calls on T-Mobile.  I love you guys but can you please do a better job of testing on these updates and my next stop is logging a support ticket. 😩

Thanks - Skeeter

8replies Oldest first
  • Oldest first
  • Newest first
  • Active threads
  • Popular
  • Hi  Skeeter —

    Thanks for checking in. 3.1.1 has been available for over a week and we haven't seen any other reports of issues with WiFi calling. Before every release, we extensively test WiFi calling.

    When you have a chance, please contact support. We definitely want to take a look into this matter with you and provide next steps to resolve the WiFi calling issue you are experiencing.

    Thanks!

    Like 1
  • Jeff C. Thanks Jeff, sounds good I have been out of pocket since 6/30 so must have missed it until last night.  At any rate it really broke my WiFi network but John from support got me back online.  I'll ping support for them to run some diagnostics on what's going on.  Thanks

    Like
  • Jeff Just spoke with support and IT IS A BUG IN THE NEW FIRMWARE!  They are aware of the problem and are starting to track it. 😩

    Like 1
      • Jeff C.
      • eero Community Manager
      • Jeff_C
      • 3 yrs ago
      • Reported - view

      Skeeter

      Thanks for reaching out to support. It sounds like the agent was referring to a report we've seen with fast transition sticking certain devices to the 2.4 GHz radio. While we have seen reports of this, and we can temporarily disable fast transition on your network, this hasn't been necessarily associated with WiFi calling.

      As mentioned, we haven't heard any reports of issues directly with WiFi calling, but given how you use your devices, this may be the case in your situation. We will continue to investigate the matter.

      If you continue to experience this same issue, please follow up on the support ticket so that our team can take next steps.

      Like
      • Skeeter
      • Skeeter
      • 3 yrs ago
      • Reported - view

      Jeff C. Well Jeff, All I can tell you is what the Matt told me on the phone and stated that he was aware of a known issue with WiFi Calling.  In fact he asked me to follow-up as follows as they would put me on a notify list as soon as they believe they had a fix to this new firmware issue with calling.

      Hey Skeeter,

      Thanks for reaching out to eero support, it was great speaking with you today. So the next time you notice this happen it would be a good idea to note the following information:

      Time that the issue occurs:
      Make/model, and OS version of the affected device(s):

      Another bit of information that might be useful is that it looks like you may have another device on your network trying to route devices. Do you have a modem/router combo by any chance? If so it would be a good idea to have your ISP put the modem/router into bridge mode. That will eliminate any possible issues of having 2 routers running at the same time. Let me know if you have any other questions.

      Best,

      Matt @ eero

      Like
      • Jeff C.
      • eero Community Manager
      • Jeff_C
      • 3 yrs ago
      • Reported - view

      Skeeter

      I apologize for any confusion. I can assure you that we don't have any known issues with WiFi calling at the moment. As mentioned, 3.1.1 has been out for over a week and we haven't seen any mention of it. That doesn't mean you aren't having issues with WiFi calling, but at the moment it isn't a known issue. We absolutely want to resolve what is going on, but I just wanted to make sure there wasn't any confusion as there isn't currently a known issue for this specifically.

      From what Matt pointed out, it sounds like you may have two different networks running with the same SSID. If that is the case, your devices won't seamlessly roam when they connect to the other router on your network. 

      It sounds like Matt is working with you on this matter, and we hope to have it resolved for you shortly.

      Thanks for your patience and understanding.

      Like
      • Skeeter
      • Skeeter
      • 3 yrs ago
      • Reported - view

      Jeff C. Thanks I'll work with Matt.  I only have one network which is yours that had to be re-created after the update last night toasted both eeros to the point I had to hard reset them both.  Today WiFi calling that was working fine no longer is working. With the only change being in an update in the eeros.  

      Next time I drop a call I'll follow up with support and perhaps they can determine why I am the only person having this issue.

      Like
      • Uplink
      • Uplink
      • 3 yrs ago
      • Reported - view

      Skeeter This is very strange. I have a few different iPhone 7/7 Plus at my place, and since this building is all concrete, I typically have 1 bar with AT&T if I am lucky, usually no service. In the past I would have to use "AT&T's M-Cell" device until WiFi calling became an option for AT&T customers. The phones switch to WiFi calling all the time, and since I setup the new 2nd Gen Eero's running 3.1.1, I can't say I have had any issues with WiFi calling...?

      Could it be T-Mobile and/or the mobile devices themselves, just curious?

      Like
Like Follow
  • 3 yrs agoLast active
  • 8Replies
  • 1464Views
  • 4 Following

Need Help? We're here for you!

We're big on support, and we want to make sure you always have the best eero experience possible. Here are several resources you can use if you ever need our help!


Quick links

Community Guidelines

Help Center

Contact eero support

@eerosupport

eero.com