Skydrop Sprinkler system failing ping test to EERO

I have a skydrop sprinkler system and it works great on my old network and I want to connect it to my EERO.  part of the connection diagnostics on skydrop is to do a ping test and that fails.  it tries to ping the gateway at 192.168.1.1  

5replies Oldest first
  • Oldest first
  • Newest first
  • Active threads
  • Popular
  • This is because the default gateway IP on the eero is 192.168.7.1. Your sprinkler device probably didn't get a new IP address from the eero when you were testing, so make sure to reboot your sprinkler device first to see if that resolves the issue.

    Reply Like
  • cMoo92 yes that was it.  I told the Skydrop to delete all WIFI settings and restarted it and now everything is working fine. 

    Reply Like
      • dgirvin
      • dgirvin
      • 1 mth ago
      • Reported - view

      lonestarcanuck I tried the delete and restart process, and reconfigured wifi access. It worked for about an hour and then disconnected. I’ve done this several times now with the same result. Does anyone have any other approaches that worked for you? 

      Reply Like
    • dgirvin Mine is working fine.  make sure you have enough signal strength and you can see the network as an option.  also make sure  your sprinkler has the latest software.  

      I checked everything on my old network.  than disconnected from the OLD network and than added the new one that is on EERO

      Reply Like
      • dgirvin
      • dgirvin
      • 1 mth ago
      • Reported - view

      lonestarcanuck thanks! I restarted the beacon (3’ from the Skydrop) and all seams to be working well now. Seems like some kind of order of operations issue at my end ;)

      Reply Like
reply to topic
Like2 Follow
  • 2 Liked by
  • 1 mth agoLast active
  • 5Replies
  • 266Views
  • 3 Following

Need Help? We're here for you!

We're big on support, and we want to make sure you always have the best eero experience possible. Here are several resources you can use if you ever need our help!


Quick links

Community Guidelines

Help Center

Contact eero support

@eerosupport

eero.com


Latest from the eero blog

eero, plus peace of mind

Learn more about eero Plus and how our security suite helps to keep both your devices and everyone in your home safe while online.