Speed test stuck at the same speeds

For the past week I have seen no change in my speed test numbers when it runs daily or when I manually run a speed test. No matter the number of devices on the network or the clients behavior (streaming video, browsing), my speed tests are stuck at 114 & 56. Is anyone else experiencing this? 

2replies Oldest first
  • Oldest first
  • Newest first
  • Active threads
  • Popular
  • Hi  topgear

    Thanks for reaching out. I'm happy to have our team take a look and will report back if we see anything odd here.

    However, I would like to mention that the results you are seeing are coming in from your modem to your gateway eero. These don't reflect the the speeds to the device you are running the tests on. Also, the results won't change based on usage from other devices around the home. If you'd like to test these speeds, you may want to try an external speed test tool like Ookla.

    For more, please see this help center article.

    Reply Like
  • Jeff C. Yes understood. However, pre OS 2.3.0-91 I would get small, normal fluctuations in the speed test reporting. It's not a problem, but just something I noticed since updating. 

    Reply Like
login to reply
Like Follow
  • 7 mths agoLast active
  • 2Replies
  • 246Views
  • 2 Following

Need Help? We're here for you!

We're big on support, and we want to make sure you always have the best eero experience possible. Here are several resources you can use if you ever need our help!


Quick links

Community Guidelines

Help Center

Contact eero support

@eerosupport

eero.com


Latest from the eero blog

eero, plus peace of mind

Learn more about eero Plus and how our security suite helps to keep both your devices and everyone in your home safe while online.