0

Family profile, schedule pause not always working right

I've had my Eero for almost 2 years but a few months ago my young nephew moved in and his mom wanted to schedule his Xbox time so I set it up. I made a "family profile" for him, and added his Xbox and iPad to it. I set it to pause from midnight to 8am. 

 

Seemed OK for a week then one night he comes and tells me his internet is paused, I open the app and he is right, so I un-pause it (thinking it's a fluke) and move on. 2 days later he says his iPad won't connect and sure enough in the eero app it again shows his profile as paused (I double and triple checked that I set it correctly and not reversed time wise). So I delete the schedule and start a new one from scratch and a few hours later it happened again and then again the next day. I finally deleted the schedule and family profile. Made a new profile (no schedule) and so far it's not paused on it's own.

So why is it when I set a schedule that it randomly pauses his internet every few hours to few days?

 

Note that no one but me has access to the app and I never open it unless there is a problem (only opened twice in the past year before they moved in). I really need this to work but also hate it randomly pausing when it should not.

5replies Oldest first
  • Oldest first
  • Newest first
  • Active threads
  • Popular
  • This sounds like an issue that will need to be handled by reaching out eero support directly.

    The only thing I could think of is double checking your network timezone settings (under Network Settings in the app), but I don't think that's even the issue since you indicate it seems to be happening randomly.

    Like
      • tmorris9
      • tmorris9
      • 1 yr ago
      • Reported - view

      cMoo92 Thanks, yea time zone is set properly

      Like
  • Any Update on this issue? I experience this as well now. I setup pause for my daughter computer at night and it keeps kicking her out randomly during her school time 🤦‍♂️

    Like
    • Hey there, YK ! This isn't an issue that we see pop up very often. If you've already checked your time zone settings like cMoo suggested, we'll want to look into your network to pinpoint where the issue is stemming from. When you can, you're welcome to email us at support@eero.com with the subject "Community Followup" and we'll take a look at why your devices are being paused randomly.

      Kora | eero Community Team

      Like
  • I have had this same issue for some time, also!  I contacted support and they were stumped.  This was over a year ago.  I have devices with no pauses scheduled that pause most nights around 2am.  I tried setting up a guest network, since the scheduled pauses on different devices weren't working correctly, but they could get on even after I turned the guest network off.  I even tried changing the password, and that didn't work.  I'm trying to keep my teenage boys off of the video games in the middle of the night!

    Also, I am the only person in the home with access to the app.

    Like
Like Follow
  • 2 wk agoLast active
  • 5Replies
  • 312Views
  • 5 Following

Need Help? We're here for you!

We're big on support, and we want to make sure you always have the best eero experience possible. Here are several resources you can use if you ever need our help!


Quick links

Community Guidelines

Help Center

Contact eero support

@eerosupport

eero.com