0

Problem with XP with V3.10.0-804

Last Friday, the latest version of firmware (v3.10.0 - 804) was pushed to my system.  Since then, my Windows XP based systems (2 of them out of 16 devices) have not been working.  

The problem seem to be DNS related.  While I can ping to an IP (v4) address, I cannot ping to a domain name (www). I have changed the default DNS servers from my ISP (Comcast) to that of Google (8.8.8.8) on the Eero and it still did not work. [My XP systems take the DNS address from the router using DHCP]

I have my Eero system for over 2 years and it had work perfectly through many upgrades.  This is the first time I have problem :-(

BTW:  There does not seem to be a way to set the system NOT to automatically take upgrades.  If anyone know how to do that, I would sure like to know.

1reply Oldest first
  • Oldest first
  • Newest first
  • Active threads
  • Popular
  • I'm fairly certain this community won't be able to assist you with this issue. Best bet is to contact eero support. I know they'll be happy to assist.

    https://support.eero.com/hc/en-us/requests/new

    Also, to answer your question about stopping automatic upgrades: no, there is no way to stop your eero devices from getting the upgrades--at least within the app. But, I do believe eero support can rollback your firmware if they think that might fix it. And it wouldn't surprise me if they could set some option on their side where your network wouldn't receive updates.

    Reply Like
Like Follow
  • 1 mth agoLast active
  • 1Replies
  • 64Views
  • 2 Following

Need Help? We're here for you!

We're big on support, and we want to make sure you always have the best eero experience possible. Here are several resources you can use if you ever need our help!


Quick links

Community Guidelines

Help Center

Contact eero support

@eerosupport

eero.com