0

Encrypt.me and outgoing email

I love the Eero plus feature for using encrypt.me and use it all the time. One thing I’ve noticed that isn’t so great is that whenever the VPN is active, any outgoing mail via SMTP sits in the outbox. This happens with email accounts backed by Gmail and Zoho. It doesn’t happen for my exchange account. I thought about setting up port forwarding to pass SMTP traffic across the bridge device, but the app is requiring a MAC address and all the app shows is an IP address for the device. Any idea if this is the right approach and how I go about finding the MAC address for that device?

7replies Oldest first
  • Oldest first
  • Newest first
  • Active threads
  • Popular
  • The eero app shows the MAC address for every device on your network. Just tap on the device, and then scroll to the bottom of the page.

    Reply Like
  • Thanks cMoo92, but it doesn’t for eero devices; it only does for non-eero devices. On the main screen of the app, you tap on an eero device. No where in these screens does it show a MAC address, on any submenu. When you go into Network Settings, it is not there, either.

    Reply Like
    • Hardly_Ted oh, you’re wanting the MAC address for the eero. That’s also in the app. On the home screen, tap on the eero and then tap “details”. It will show the MAC address for each Ethernet port.

      Reply Like
      • Hardly_Ted
      • Hardly_Ted
      • 9 mths ago
      • Reported - view

      cMoo92 

      ::facepalm::

       

      i sae that screen, ready the headings, didn’t see MAC listed anywhere, then moved on. Would have helped to look at the actual values. Thank you for pointing out my missing the details. You rock!

      Reply Like
  • Unfortunately, it looks like the ip address of the bridge can’t be used as part of port forwarding. When I try to do so, I get an error message saying that it is outside the range of my subnet. Does anyone else have suggestions on this one?

    Reply Like
    • Hardly_Ted I would recommend reaching out to encrypt.me support, because this really doesn’t have anything to do with eero.

      Also, I can confirm that I don’t have this issue with the Gmail accounts on my iPhone while using encrypt.me .

      Reply Like
      • Hardly_Ted
      • Hardly_Ted
      • 9 mths ago
      • Reported - view

      cMoo92 thanks. I’ll do that as well. Was just hoping that someone else had run into something that was similar. 

      Reply Like
Like Follow
  • 9 mths agoLast active
  • 7Replies
  • 208Views
  • 2 Following

Need Help? We're here for you!

We're big on support, and we want to make sure you always have the best eero experience possible. Here are several resources you can use if you ever need our help!


Quick links

Community Guidelines

Help Center

Contact eero support

@eerosupport

eero.com