1

Facebook issues

When connected to my eero WiFi network, Facebook and Instagram photos do not download.  Once I disconnect from WiFi, the photos quickly download.  Anyone have the same problem or know how to fix it. Thanks in advance. 

17replies Oldest first
  • Oldest first
  • Newest first
  • Active threads
  • Popular
  • hmm eero seems to work fine for me.

    Like
  • I have the same problem.  It has been going on since at least December 2020.  I’ve reset everything, deleted FB and Instagram, reinstalled the apps, set Eero to default settings again but still FB and Instagram will not load when connect to my WiFi.  I am getting 200Mb WiFi speeds so I know it’s not the internet speed.  These are the only two apps that do not work.  If I turn off WiFi and go to LTE they load right away

    Like
  • Hello,

    I would like to work with you in resolving this. Can you verify if you have eero Secure? If you do, is it turned on? If it is and you turn it off will the photos load? We also may need to work more directly with your network as well. Another step is to go into your eero App -> Settings -> Software Updates and check if there is an update for your eeros. 

    Looking forward to hearing back from you,

    James

    eero Support

    Like
      • Ejargueta
      • Ejargueta
      • 1 yr ago
      • Reported - view

      This issue just started happening to me, I have eero secure and there is no new update. 

      Like
    • James Tried this & Issue is still happening.

      Like
  • Same issue, with iPhones and ipads

    Like
  • I also can’t get Facebook after I received a message that was titled Targeted Network Attack last night. Have had issues for over the last 24 hours. Tried everything suggested to fix the issue without success.

    Like 1
  • Just installed EERO 6 yesterday. Can see Facebook on my phone & tablet (wireless), but not my desktop, Photos and posts do not load. Connected via ethernet to the gateway.

    Like
  • Some months ago I had to stop using my Motorola G Stylus phone on our Eero Pro network at home because Instagram would not work on it at all. One day it just wouldn't load images, so I tried our other wifi network and it works fine.  My wife uses the Eero network for all her devices, and our Sonos Audio system is set up on it, so I frequently have to switch to the Eero network on my phone to control the Sonos, but while I am on it I always find Instagram still won't load any images.  It's not an intermittent issue and has been going on for months.  I have hard reset the Eero, removed Instagram and reinstalled it many times.  Nothing I have tried has helped.  

    Like
  • Has there been any updates on this? Issue just started happening to me last month. Messages aren't getting sent, images aren't getting sent either unless i turn off wifi on my iPhone. Doesn't make sense to me.

    iMessage works but facebook messenger does not.

    Like
  • I may have found a solution. I went into network settings & turned off IPv6 & the links as well as photos are now flowing through fine again. Eero secure is still on as well. Let me know if others make that change & it’s successful as well. 

    Like
  • I am having this problem and it started yesterday.

    yesterday I felt like it was spotty but did work occasionally throughout the day. Today I have not been able to access facebook on any browsers on any computers connected to my eero.  When the page tries to load no images appear and it just spins endlessly. If I switch from wifi to my mobile hot spot the pages load immediately and correctly.

    Things I have tried

    Different browser, Empty Cache, Clear Cookies, Different computer

    Logged into different eero beacon

    Checked for update on Eero

    Unplugged Eero

    Reset Eero

    Restarted all devices

    Restarted Modem from Breezeline

    Contacted Breezeline

    Turned IPv6 off

    Turned IPv6 on

    Tried custom DNS

    Tried signing up for eero Plus

    Tried DDNS in eero Plus

    Etc Etc....

    Like 1
    • LaurenTal this same issue started at the same time for me as well. 

      Like
      • LaurenTal
      • LaurenTal
      • 1 mth ago
      • Reported - view

      Bucknuts69 I believe now that it is a Breezeline issue for me.  I found dozens of others with Breezeline with the same issue.  While Breezeline initially denied there was any issue on their part for multiple days and told me it was Eero, today they told a different customer that it WAS an issue on their end that would be corrected but would take a couple days.  

      Like
      • LaurenTal
      • LaurenTal
      • 1 mth ago
      • Reported - view

      Bucknuts69 Also--- I'm switching to Spectrum (who I also don't really love) because the communication from Breezeline on this issue has been terrible.  Do you happen to be in Columbus, OH? 

      Like
    • LaurenTal Yes unfortunately I have Breezeline as well... Good to know it's not an Eero issue at least. AT&T fiber just came to our neighborhood so I guess this might be the final straw. 

      Like
      • LaurenTal
      • LaurenTal
      • 1 mth ago
      • Reported - view

      Bucknuts69 If I could get AT&T I would, it's in all the neighborhoods surrounding mine, but not mine. Breezeline biffed it with this and I think tons of customers are jumping ship. I get that technical issues happen, but don't put me on a wildgoose chase acting like it's a me problem when hundreds (if not more) people are calling in with the exact same issue. 

      Like
Like1 Follow
  • 1 Likes
  • 1 mth agoLast active
  • 17Replies
  • 220Views
  • 13 Following

Need Help? We're here for you!

We're big on support, and we want to make sure you always have the best eero experience possible. Here are several resources you can use if you ever need our help!


Quick links

Community Guidelines

Help Center

Contact eero support

@eerosupport

eero.com