0

One Specific EERO going "offline"

Installed a 10th eero device two weeks ago, and the one device keeps going offline after about an hour. A reset of the rj45 connection allows it to come back online. While the device is offline the connectivity is lost, and actually gets worse than when the unit was installed initially. This tells me it is accepting connections, but there is to back-haul connection to the network. Upgraded to 6.03-24 and no help. Have also tried resetting the modem and replacing rj45 connections. Any help would be greatly appreciated

17replies Oldest first
  • Oldest first
  • Newest first
  • Active threads
  • Popular
  • Why do you have *10* eero devices on your network? You might just have two many eero units and there is way too much interference.

    Like
      • txgunlover
      • txgunlover
      • 8 mths ago
      • Reported - view

      cMoo92 I've got to agree.  I can't imagine why you'd need 10 in a normal use case eero is designed for.  

      Like
  • I have four eero gen 2 devices and a beacon in a very large home.   One of the eeros goes offline just about every day for a few minutes then comes back on. When it happens my entire WiFi is crippled for that time period.  Directly connected computers (not on the mesh network) continue to work.

    Support has been trying to resolve the problem but I read more and more similar complaints and have come to the conclusion that they can't help me with this problem.  It seems to be something inherent in the mesh system.  

    Like
  • The reason I have 10 is, the house is about 20,000 square feet, and 4 floors. The odd thing about this issue is, the problem follows the connection ie have swapped another eero with the "offline" connection. Have tried re-terminating the connections, as well as trying multiple ports on the network switch

    Like
  • Sounds familiar.  I swapped the disconnecting main eero with another one.  Made no difference.  

    Support had me jumping through hoops where they wanted me to disconnect much-needed hardware from a switch I had in place to narrow down the problem.  At that point, I just gave up.   If I have to go through much trouble to find out why these eeros do constant short-term disconnects then perhaps I should look to upgrade with another brand.

    Like
  • I have 9 eeros in a large house as well and notice IDENTICAL issues.  I have also called eero about this and they have told me similar troubleshooting steps.  I am not sure about your setup, but I have 6 of the 9 eeros wired to ethernet that routes into a 10GBE switch in my basement.  The other 3 eeros are in spots in my house that do not have access to ethernet (I am working on this though). 

    Anyway, I have noticed the exact same issue -- once in a while -- seemingly at random one of the eeros will drop offline.  This one eero causes the whole system to have a fit and one by one the eeros will all disconnect and reconnect.  Sometimes, just a few will.  I can not figure it out or what is causing it.  I had this setup running for many years with no issues at all, but about a year ago is when I started to notice it.  I have also noticed that certain updates are worse than others about the frequencies of eeros dropping offline.  

    I am finding this very annoying -- especially with work at home requiring stable internet, intranet and wifi connections.

    I am curious what others experiences are with alternative mesh style devices.  I really did love eero until about a year ago when this started.  More recently I am also doing my homework as to what I can use as an alternative.

    Like
  • I have two of the Eeros connected by underground 200' CAT 6 ethernet that goes from one end of the house to the other.

    This does create a much stronger WiFi infrastructure. 

    Part of me is wondering if so many Eeros (I have 5 Pros plus a beacon) in the mix is killing the connection?

    The other part of me sees similar complaints from other owners and the inability for Eero support to come up with an answer or fix.  All I get from them is wanting me to start unplugging necessary equipment from switches connected to their mesh devices.  

    The problem has become so frequent that I am looking at other mesh vendors when I plan to upgrade to WiFi 6 or (eventually) WiFi 6E.

    Like
  • Yep. Same exact Issue here.

    I have 4 x EERO devices around a 4 bedroom semi-detached house. Randomly, one specific device keeps going offline and connectivity is lost.

    I've tried resetting the device, removing it and re-adding to the network. Nothing seems to be working.

    Like
  • Hi Paul!

     

    Since my original post, Eero has helped me identify and solve the problem though I don't think it will be the same situation as yours.  Just in case...

    Since I had two Eero units attached at opposite ends of the house with CAT6, I put them in "bridge" mode.

    Apparently, that is what ultimately caused all the random disconnects.  Once Eero support saw what mode I was in, they told me to put it back to default.  Since then there have been absolutely no disconnects.

    I hope support will be able to help you with your situation.

    Like
      • Paul
      • spacedag
      • 5 mths ago
      • Reported - view

      NJRonbo Right, Ok. I'm going to change this as I too am in 'bridge' mode.

      Though, this was by suggestion of Eero support when I was having issues connecting my PS4 to the network.

      I'll give it a go and see if it makes any difference over the next few days/week.

      Thanks for sharing your resolution by the way.

      Like
      • NJRonbo
      • NJRonbo
      • 5 mths ago
      • Reported - view

      Paul Please come back and let us know if this change worked.  I was surprised you had yours in bridge mode as it is not a default mode.  I put mine in bridge as I connected to units via ethernet cable (backbone).  However, that bridge mode was causing all the issues and Eero support told me it was not necessary to keep my units in that mode when using backbone.

      Like
      • Paul
      • spacedag
      • 5 mths ago
      • Reported - view

      NJRonbo yeah, as I say, it was recommended by Eero support to put it in bridge mode 🤷‍♂️

      Like
  • my issue turned out to be a smart clock that was storming the network,  It was not on my network.  I actually just forgot to connect it once I bought it.  As soon as I added the clock the issue went away.  the eero does not have the ability to block by MAC address.  the tech could see it, but could not do anything about it.  He said this happens with smart lights and devices.  we bought the clock and just plugged it in with out setting it up.   the clock just kept trying to join its closest eero device and took it offline and then disable the entire network.   Hopefully they fix this.

    Like
  • I have this issue with only one gen 1 for WAN, two gen 1 access points and three gen two access points. No bridging. Same symptoms. The gen one set worked for years. Moved and added the gen two set for 4200 sq ft home. Seemed to work fine for several months then this year, access points randomly go offline and cause the whole network to cascade fail. Signal strength full on all units. Not limited to one device. Tech support troubleshooting is to swap devices and move locations but not specific to one device and signal strength demos not seem an issue. Wonder if using AppleTV with iPhone as remotes is part of issue? Tracking problem like playing Whack-a-mole. Any others with similar thoughts?

    Like
    • Hi there, Ptahmus ! Thanks for reaching out. Using your iPhones to control your AppleTV shouldn't cause an issue like this. You mentioned some troubleshooting steps from support - have you already reached out to us through our support channels? If not, I encourage you to send us an email at support@eero.com with the subject "Community Followup." That way we can take a look at your network and get a better idea of what's going on.

      With that being said, I'd recommend trying out a soft reset of your gateway eero. You can read directions on how to reset the gateway here: How do I Reset my eero? 

      Kora | eero Community Team

      Like
  • Yes, I am working with Eero support. I do want to give kudos where kudos are due. Eero has been quickly responsive unlike many other companies customer service right now. Eero support is monitoring and has verified the random drops. Thank you for the suggestion of soft reset of the gateway. We’ll see if that has any effect. 

    Like
    • Ptahmus We appreciate the kudos! We work hard to make sure we assist in a timely manner as often as possible. (=

      Let me know how the troubleshooting through your support ticket goes!

      Kora | eero Community Team

      Like
Like Follow
  • 3 mths agoLast active
  • 17Replies
  • 1033Views
  • 9 Following

Need Help? We're here for you!

We're big on support, and we want to make sure you always have the best eero experience possible. Here are several resources you can use if you ever need our help!


Quick links

Community Guidelines

Help Center

Contact eero support

@eerosupport

eero.com