0

Eeros dropping wireless connection

I have 3 eeros connected to my Xfinity provided modem. Eeros have been working great until about a week or so ago...they are now dropping their wireless connection (red light). I have unplugged the Eeros, switched eeros around, restarted the modem, plugged eeros into new outlets (with powerstrips and without) and they continue to disconnect multiple times a day. 

2replies Oldest first
  • Oldest first
  • Newest first
  • Active threads
  • Popular
  • Hello Landmine ,

    Is your modem a stand alone modem or a modem router combo? If it is modem router combo is the wifi disabled or is it in bridge mode? If not, you will want to test both of those options.

    Also you will want to verify placement of your eeros. You will want them between 35-45ft away from any other eero device. You can also review the article below to make sure there are not other environmental factors that might be causing this behavior as well. 

    https://support.eero.com/hc/en-us/articles/207897393-Where-should-I-place-my-eeros-#:~:text=For%20a%20quick%20and%20easy,eeros%20out%20around%20your%20home.

    Once we have verified those we can start looking at other possible causes.

    Like
  • This issue has been going on for months and eero really needs to fix and address it. There are other threads with the same problem. I've spent days and hours on the phone with Support, spent money trying to get a newer model and now the newer model is giving the same problem. It's not a placement issue, we've power cycled a million times, deleted the network and made new ones, etc. Why is this still a problem?!!

    Like
Like Follow
  • 3 days agoLast active
  • 2Replies
  • 23Views
  • 3 Following

Need Help? We're here for you!

We're big on support, and we want to make sure you always have the best eero experience possible. Here are several resources you can use if you ever need our help!


Quick links

Community Guidelines

Help Center

Contact eero support

@eerosupport

eero.com