0

3.18.1 problems - some of my iot devices won’t connect and my Android phone only has access to some websites and services but not all

3replies Oldest first
  • Oldest first
  • Newest first
  • Active threads
  • Popular
  • Yes, I have had issues on and off since 3.16.  Updated to 3.18.1 yesterday and things seemed great initially, but today have had some stuttering of connection where it hung for a couple seconds and then came back multiple times.  Turned on band steering and rebooted - all Eeros came up fine then one went red.  Resolved itself after several minutes.  Stability in recent months is a major concern of mine, and not sure why they keep "fixing" what didn't used to be broken.  I even deleted my Eero network and set up three brand new Eeros with spares I had a couple of weeks ago - was fine at first, and then starting flaking out after it moved from 3.14 to installing the first 3.18 update.  The release notes on 3.18.1 state "system stability improvements".  My Eeros are wired to each other, not wirelessly meshed (I have one Eero Pro and two of the new Eeros).  When I had three Eero Pros, was even worse.  Perplexing and frustrating - contemplating another solution.  I have been an ardent Eero supporter and promoter for awhile, but it's hard to keep the faith with the lack of stability.

    Like 1
  • To be fair, mine has been stable for the past day since turning off ipv6 and turning off Eero Secure (Ad Blocking and Advanced Security). I have Band Steering on in Eero Labs, but that's it.  No red lights, stuttering or disconnects since then.  I will probably cancel by subscription to Eero Secure since I can't realistically use it, which is disappointing, but at least the system appears to be stable and speeds/connectivity are good, and hopefully that will remain the case.

    Like 2
      • russw
      • russw
      • 8 mths ago
      • 1
      • Reported - view

      Steve1963 My setup became much more stable when I disabled the labs features I had been playing with. Band steering seemed to be the worst but that was many months ago so perhaps it's better now) I also disabled IPv6 but don't know if that improved stability or not. At this point I don't need it and it's just one more feature to worry about breaking (and I work at a company that heavily uses IPv6 so may have to re-enable it at some point).

      Like 1
Like Follow
  • 8 mths agoLast active
  • 3Replies
  • 162Views
  • 3 Following

Need Help? We're here for you!

We're big on support, and we want to make sure you always have the best eero experience possible. Here are several resources you can use if you ever need our help!


Quick links

Community Guidelines

Help Center

Contact eero support

@eerosupport

eero.com