Instability, Frozen WiFi and Reboots

We've had two Eeros for about six months.  We like the product and, when it works, it seems to work very nicely.  I especially like the status information on the app. Oh, and we *love* the network scheduling for our teenagers.

But I've found that we need to reboot the main (WAN-to-LAN) Eero about once a month.  We find the WiFi network connects just stop working.  Our previous Asus never needed a reboot.

Recently though, we found that we had no WiFi network connections in the morning both yesterday and today.  I rebooted the main Eero and suddenly our WiFi connections worked again.

So, I'm putting this question to the community, is anyone else find Instability issues with their Eeros?  

[Aside: I haven't bothered to file a ticket since I don't have time to troubleshoot the issue]

2replies Oldest first
  • Oldest first
  • Newest first
  • Active threads
  • Popular
  • Hi  kevinashaw

    Thanks for checking in and sorry to hear the issue you've experienced the last couple mornings. That shouldn't be the case, and honestly, the best way to get this resolved is through reaching out to tech support. They have the tools to investigate what is potentially going on, as well as getting you a replacement should the issue be your eeros.

    Not a problem if you'd like to see how this develops over the next couple days. However, if this continues, I would suggest reaching out to support. You can email us at support@eero.com and we can start taking a look from there.

    Reply Like
  • I'm seeing an issue with my wife's MacBook Pro (Late 2013 model), where after a period of a week or so it is unable to establish a wifi connection to the eero network.  As far as I can tell she's the only one, but while I have a MacBook Pro (work issued) I'm not on the home network with her as much as she is.  Her typical use pattern during the day likely consists of frequent sleep/wake/reconnect cycles.  The issue clears after I power cycle the 3 eeros. and then power them up again.  Once I've rebooted the eeros her MacBook Pro is able to connect again, and seems stable until it isn't again.

    What you see on the MacBook is the wifi icon "searching" while the network is selected (check mark next to it)... it just can't seem to connect.  I've tried rebooting the MacBook Pro, turning off/on the wifi, "forgetting" the network and then reconnecting using the password, etc.  Nothing I did on the MacBook Pro side of things made any difference.   The only way I've been able to clear the issue is to restart the eero's.  

    I did open an eero support ticket, but all looked good from the support engineer's perspective.  

    I would be interested to hear if it's just me, or whether anyone else is seeing issues that develop over time with the same symptoms.

    As a suggestion, if your issue affects a Mac, try the Wireless Diagnostics tool (click on the wifi icon at the top right of the screen, with the Option key pressed).  I'd be interested to hear if you see any failures during the diagnostic test/report.  At the time of the failure on my wife's MacBook Pro, the diagnostics report complained about a crowded channel (36 in my case).

    It's tough to know if it's an eero problem though.  All other devices seem to be OK/stable.  However, I never ran into this issue on the previous Apple Airport Extreme/Express based network, which would run solidly for months without any user intervention.

    Reply Like
reply to topic
Like Follow
  • 10 mths agoLast active
  • 2Replies
  • 381Views
  • 3 Following

Need Help? We're here for you!

We're big on support, and we want to make sure you always have the best eero experience possible. Here are several resources you can use if you ever need our help!


Quick links

Community Guidelines

Help Center

Contact eero support

@eerosupport

eero.com


Latest from the eero blog

eero, plus peace of mind

Learn more about eero Plus and how our security suite helps to keep both your devices and everyone in your home safe while online.