0

Devices Disconnecting and Can't Re-Join

The past few months I've noticed an issue where two devices on my network, an HP printer and a Visio TV, frequently disconnect from my Eero network and can't rejoin the network.  In the case of the printer, I have to turn off the printer and turn it back on to get it to join the network, which it does automatically.  In the case of the TV, I have to restart the entire Eero network and then manually re-join the TV to get it connected again.  I did check and the printer firmware is the latest version, which was released in 2015 (and no updates available).  The TV I am not sure about as I have not checked yet.  My eeros, which are first gen, are running eero OS v3.7.0-948.  I'm not certain it's the network, but I'm starting to suspect it's the network as I have two devices (that I know of) having issues like this, and at least one of them has not had updated firmware.  The eeros do receive regular software updates, which is why I am thinking it's "plausible" that an eero OS update introduced issues for these devices.

1reply Oldest first
  • Oldest first
  • Newest first
  • Active threads
  • Popular
  • Follow up on this topic:  I have decided that my TV's wifi issues are the fault of the TV.  I am beginning to suspect that the printer may also be the problem. :) At this point, I think probably it's not Eero.

    Like 1
Like Follow
  • 3 yrs agoLast active
  • 1Replies
  • 985Views
  • 1 Following

Need Help? We're here for you!

We're big on support, and we want to make sure you always have the best eero experience possible. Here are several resources you can use if you ever need our help!


Quick links

Community Guidelines

Help Center

Contact eero support

@eerosupport

eero.com